<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="de_DE" xml:lang="de_DE" prefix="og: http://ogp.me/ns#">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-15" />
    <title>Donald Trump and the GOP are indistinguishable - bookforum.com / omnivore</title>
    <meta property="og:title" content="Donald Trump and the GOP are indistinguishable" />
<meta property="og:site_name" content="Bookforum" />
<meta property="og:type" content="article" />
<meta property="og:description" content="What if losing the election only makes him stronger?" />
<meta name="copyright" content="(c) Copyright 2016 by Bookforum/Artforum International Magazine Inc., All rights reserved." />
<meta name="description" content="What if losing the election only makes him stronger?" />
<meta name="keywords" content="trump, donald, clinton, right, republicans, campaign, obama, conservatism, white, election, misogyny, racism, comes, surrogates, majority, republican, sexual, entire, politics, politicians, world, americans" />
<meta name="generator" content="Bookforum/Artforum International Magazine Inc." />
<meta name="robots" content="index,follow" />
<meta property="og:image" content="http://www.bookforum.com/uploads/upload.000/id16710/article00_x200.jpg" />
<meta property="og:url" content="http://www.bookforum.com/blog/16710" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bookforum" />
<meta name="twitter:title" content="Donald Trump and the GOP are indistinguishable" />
<meta name="twitter:description" content="What if losing the election only makes him stronger?" />
<meta name="twitter:image" content="http://www.bookforum.com/uploads/upload.000/id16710/article00_x200.jpg" />
<meta name="twitter:url" content="http://bit.ly/2e2QVUn" />

    <link rel="stylesheet" href="/css/style.css" type="text/css" />
<link rel="stylesheet" href="/css/jquery.qtip.css" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss_blog.xml" /><link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="canonical" href="http://www.bookforum.com/blog/16710" />
    <script language="JavaScript" type="text/javascript" src="/script/jquery-1.11.3.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/jquery.qtip.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/bookforum.js"></script>
<script language="JavaScript" type="text/javascript" src="http://ads.bookforum.com/www/delivery/fl.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/magicinfo.min.js"></script>

  </head>
<body class="defaultBody"><a name="top"></a><div class="Wrapper"><div class="Padding"><div class="blogPage"><div id="header"><div class="Ad" id="ad_1223">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<div id=\"ad_header\"><a href='http:\/\/ads.bookforum.com\/www\/delivery\/ck.php?oaparams=2__bannerid=1223__zoneid=15__source=blog__cb=5cc6282b76__oadest=http%3A%2F%2Fwww.ucpress.edu%2Fbook.php%3Fisbn%3D9780520285958%26utm_source%3Dbookforum%26utm_campaign%3Dnonstop%2520metropolis%26utm_medium%3Dbanner' target='_blank'><img src='http:\/\/ads.bookforum.com\/uploads\/ads\/91a95285c6ef6111cf240f455d9273f6.jpg' width='940' height='90' alt='' title='' border='0' \/><\/a><div id='beacon_5cc6282b76' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/ads.bookforum.com\/www\/delivery\/lg.php?bannerid=1223&amp;campaignid=436&amp;zoneid=15&amp;source=blog&amp;loc=http%3A%2F%2Fwww.bookforum.com%2Fblog%2F16710&amp;cb=5cc6282b76' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><h1 class="siteheader color6"><a href="http://www.bookforum.com/"><img src="/media/bfheader.png" alt="BOOKFORUM.COM" /></a></h1><div id="ad_option"><div class="Ad" id="ad_1224">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='http:\/\/ads.bookforum.com\/www\/delivery\/ck.php?oaparams=2__bannerid=1224__zoneid=11__source=blog__cb=803e2a6647__oadest=http%3A%2F%2Fwww.bam.org%2Fliterary%2F2016%2Funbound-david-salle%3Futm_source%3DBookforumDisplayAd%26utm_medium%3DAdvertisement%26utm_content%3D2016_10_05_Unbound2016_DavidSalle%26utm_campaign%3DUnbound2016_DavidSalle' target='_blank'><img src='http:\/\/ads.bookforum.com\/uploads\/ads\/6f987b57ef60bce102e4ec388bfec10b.jpg' width='234' height='60' alt='' title='' border='0' \/><\/a><div id='beacon_803e2a6647' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/ads.bookforum.com\/www\/delivery\/lg.php?bannerid=1224&amp;campaignid=438&amp;zoneid=11&amp;source=blog&amp;loc=http%3A%2F%2Fwww.bookforum.com%2Fblog%2F16710&amp;cb=803e2a6647' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div><!-- substr is to hide this image for now --></div><div id="nav"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="http://blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="search" class="small"><form id="searchform" method="post" action="/search/"><input type="text" name="search" /><button class="submit small">Search</button></form></div><!-- #search --><div id="social" class="small"> <span>follow us</span> <a href="http://www.twitter.com/bookforum" class="twitter"><img src="http://www.bookforum.com/media/icn_twitter2.gif" alt="twitter" width="22" height="22" /></a> <a href="http://www.facebook.com/bookforum" class="facebook"><img src="http://www.bookforum.com/media/icn_facebook2.gif" alt="facebook" width="22" height="22" /></a> <a href="/rss.xml" class="rss"><img src="http://www.bookforum.com/media/icn_rss2.gif" alt="rss"  width="22" height="22" /></a></div><!-- #social --><div id="usernav" class="small"><div class="Nav"><ul><li><a href="/blog/signin=1/16710">sign in</a></li><li><a href="/register/">register</a></li></ul></div><!-- .Nav --></div><!-- #usernav --></div><!-- #header --><div class="Content"><div class="Padding"><div class="Line770"><div class="Section"><div class="Padding"><div class="Left"><div class="Capper"><div class="Padding"><h1><a href="/blog/">omnivore</a></h1></div><!-- .Padding --></div><!-- .Capper --><div class="Calendar"><div class="Year"><ul><li class="active"><h2><a href="/blog/archive/2016" target="_top">2016</a></h2><div class="Months"><ul><li class="active"><h3><a href="/blog/archive/201610" target="_top">October</a></h3></li><li><div class="Days"><ul><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>1</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>2</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161003" target="_top">3</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161004" target="_top">4</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161005" target="_top">5</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161006" target="_top">6</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161007" target="_top">7</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>8</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>9</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161010" target="_top">10</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161011" target="_top">11</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161012" target="_top">12</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161013" target="_top">13</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="active"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20161014" target="_top">14</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>15</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>16</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>17</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>18</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>19</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>20</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>21</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>22</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>23</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>24</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>25</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>26</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>27</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>28</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>29</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>30</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>31</h4></div><!-- .Padding --></div><!-- .Border --></li></ul></div><!-- .Days --></li><li><h3><a href="/blog/archive/201609" target="_top">September</a></h3></li><li><h3><a href="/blog/archive/201608" target="_top">August</a></h3></li><li><h3><a href="/blog/archive/201607" target="_top">July</a></h3></li><li><h3><a href="/blog/archive/201606" target="_top">June</a></h3></li><li><h3><a href="/blog/archive/201605" target="_top">May</a></h3></li><li><h3><a href="/blog/archive/201604" target="_top">April</a></h3></li><li><h3><a href="/blog/archive/201603" target="_top">March</a></h3></li><li><h3><a href="/blog/archive/201602" target="_top">February</a></h3></li><li><h3><a href="/blog/archive/201601" target="_top">January</a></h3></li></ul></div><!-- .Months --></li><li><h2><a href="/blog/archive/2015" target="_top">2015</a></h2></li><li><h2><a href="/blog/archive/2014" target="_top">2014</a></h2></li><li><h2><a href="/blog/archive/2013" target="_top">2013</a></h2></li><li><h2><a href="/blog/archive/2012" target="_top">2012</a></h2></li><li><h2><a href="/blog/archive/2011" target="_top">2011</a></h2></li><li><h2><a href="/blog/archive/2010" target="_top">2010</a></h2></li><li><h2><a href="/blog/archive/2009" target="_top">2009</a></h2></li><li><h2><a href="/blog/archive/2008" target="_top">2008</a></h2></li><li><h2><a href="/blog/archive/2007" target="_top">2007</a></h2></li></ul></div><!-- .Years --></div><!-- .Calendar --><br clear="all" /><div class="adCore"><div class="Ad" id="ad_1222">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='http:\/\/ads.bookforum.com\/www\/delivery\/ck.php?oaparams=2__bannerid=1222__zoneid=3__source=blog__cb=06c52670ae__oadest=https%3A%2F%2Fbostonbookfest.org%2F' target='_blank'><img src='http:\/\/ads.bookforum.com\/uploads\/ads\/7579d647c669c789ecf34fd258e233df.jpg' width='160' height='600' alt='' title='' border='0' \/><\/a><div id='beacon_06c52670ae' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/ads.bookforum.com\/www\/delivery\/lg.php?bannerid=1222&amp;campaignid=435&amp;zoneid=3&amp;source=blog&amp;loc=http%3A%2F%2Fwww.bookforum.com%2Fblog%2F16710&amp;cb=06c52670ae' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><div class="Ad" id="ad_1188">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='http:\/\/ads.bookforum.com\/www\/delivery\/ck.php?oaparams=2__bannerid=1188__zoneid=4__source=blog__cb=aa278a282a__oadest=http%3A%2F%2Fwww.symphonyspace.org%2Fevent%2F9327%2FLiterature%2Fthalia-book-club-emtales-of-two-americas-stories-of-inequality-in-a-divided-nation-em-with-roxane-gay-rickey-laurentiis-and-kirstin-valdez-quade%3Futm_source%3DBookforum%26utm_medium%3Dbanner%26utm_campaign%3DTBC%253A%2520Tale%2520of%2520Two%2520Americas' target='_blank'><img src='http:\/\/ads.bookforum.com\/uploads\/ads\/c4b016c7d4449fa9fce159dfb7e930ca.gif' width='160' height='240' alt='' title='' border='0' \/><\/a><div id='beacon_aa278a282a' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http:\/\/ads.bookforum.com\/www\/delivery\/lg.php?bannerid=1188&amp;campaignid=434&amp;zoneid=4&amp;source=blog&amp;loc=http%3A%2F%2Fwww.bookforum.com%2Fblog%2F16710&amp;cb=aa278a282a' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div><!-- .adCore --></div><!-- .Left --><div class="Middle"><div class="Core"><div class="Padding"><div class="Entry"><div class="Padding"><div class="Topper"><h1><a name="entry16710" href="/blog/16710">Donald Trump and the GOP are indistinguishable</a></h1><div class="Dateline"><h6><a href="/blog/archive/20161014">Oct 14 2016</a> &nbsp; <a href="/blog/archive/20161014#entry16710">9:00AM</a></h6></div><!-- .Dateline --></div><!-- .Topper --><br clear="all" /><div class="LeftImage"><div class="Image"><img src="/uploads/upload.000/id16710/article00.jpg" width="220" height="145" border="0" alt="" /></div><!-- .Image --></div><!-- LeftImage -->
<p>Hillary Clinton to panicked Republicans &#8212; <a href="https://newrepublic.com/article/137729/hillary-clinton-panicked-republicans-youre" onclick="window.open(this.href, '_blank'); return false;">you&#8217;re on your own</a>: Clinton was once willing to draw a distinction between &#8220;normal&#8221; Republicans and Donald Trump; not anymore. The math says Democrats have <a href="http://www.vox.com/policy-and-politics/2016/10/12/13246866/donald-trump-house-democrats" onclick="window.open(this.href, '_blank'); return false;">little shot at the House</a> &#8212; Donald Trump suggests otherwise. Senate update: Clinton is surging, but <a href="http://fivethirtyeight.com/features/senate-update-clinton-is-surging-but-down-ballot-democrats-are-losing-ground/" onclick="window.open(this.href, '_blank'); return false;">down-ballot Democrats</a> are losing ground. Hillary Clinton needs to <a href="http://nymag.com/daily/intelligencer/2016/10/why-clinton-should-campaign-for-a-democratic-congress.html" onclick="window.open(this.href, '_blank'); return false;">start campaigning aggressively</a> for a Democratic Congress. In Greensboro, Obama <a href="https://www.thenation.com/article/in-greensboro-obama-links-trumps-misogyny-to-trumps-racism-as-only-obama-can/" onclick="window.open(this.href, '_blank'); return false;">links Trump&#8217;s misogyny to Trump&#8217;s racism</a> &#8212; as only Obama can. White House sets trap, <a href="http://nymag.com/daily/intelligencer/2016/10/white-house-sets-trap-warns-trump-against-attacking-flotus.html" onclick="window.open(this.href, '_blank'); return false;">warns Trump</a> against attacking Michelle Obama. Trump&#8217;s new strategy is to <a href="http://nymag.com/daily/intelligencer/2016/10/trumps-last-hail-mary-make-liberals-too-depressed-to-vote.html" onclick="window.open(this.href, '_blank'); return false;">make liberals too depressed</a> to leave their homes. How Donald Trump decided to make <a href="http://nymag.com/daily/intelligencer/2016/10/how-trump-decided-to-make-clinton-accusers-a-campaign-issue.html" onclick="window.open(this.href, '_blank'); return false;">Bill Clinton&#8217;s accusers</a> a campaign issue. Trump&#8217;s rejection of <a href="http://www.msnbc.com/rachel-maddow-show/trumps-rejection-opposition-research-comes-back-haunt-him" onclick="window.open(this.href, '_blank'); return false;">opposition research</a> comes back to haunt him (and <a href="http://www.bloomberg.com/politics/articles/2016-10-13/trump-said-to-block-campaign-s-requests-to-do-self-opposition-research" onclick="window.open(this.href, '_blank'); return false;">more</a>).</p>

<p>Trump&#8217;s macho populism: Federico Finchelstein and Pablo Piccato on how <a href="https://www.opendemocracy.net/federico-finchelstein-pablo-piccato/trump-s-macho-populism" onclick="window.open(this.href, '_blank'); return false;">Donald Trump&#8217;s treatment of women</a> is a matter of politics, not just style &#8212; rooted in populist and fascist ideas that exalt male power and promote misogyny. The sexual predator who would be king: <a href="https://www.thenation.com/article/the-sexual-predator-who-would-be-king/" onclick="window.open(this.href, '_blank'); return false;">Trump seeks to impose on America</a> a strongman politics that even Republicans note &#8212; and fear. Donald Trump&#8217;s <a href="http://nymag.com/daily/intelligencer/2016/10/donald-trumps-locker-room-is-the-entire-world.html" onclick="window.open(this.href, '_blank'); return false;">locker room</a> is the entire world. Claire Cain Miller on what <a href="http://www.nytimes.com/2016/10/13/upshot/what-politicians-reactions-to-the-trump-video-reveal-about-sexism.html" onclick="window.open(this.href, '_blank'); return false;">politicians&#8217; reactions to the Trump video</a> reveal about sexism.</p>

<p>Trump&#8217;s campaign embraces <a href="https://thinkprogress.org/donald-trumps-campaign-is-the-embodiment-of-rape-culture-and-toxic-masculinity-cce0e91fba5c" onclick="window.open(this.href, '_blank'); return false;">rape culture</a>: He and his surrogates are gaslighting an entire nation. Surrogates explaining away <a href="https://www.washingtonpost.com/politics/surrogates-explaining-away-trumps-sexual-behavior-only-seem-to-make-it-worse/2016/10/13/138a0006-9093-11e6-a6a3-d50061aa9fae_story.html" onclick="window.open(this.href, '_blank'); return false;">Trump&#8217;s sexual behavior</a> only seem to make things worse. Wacky far-right theory for <a href="http://talkingpointsmemo.com/muckraker/conspiracy-theory-trump-tape" onclick="window.open(this.href, '_blank'); return false;">Trump tape leak</a> gets mainstream play. If Donald Trump sues the <a href="https://newrepublic.com/article/137772/donald-trump-sues-new-york-times-will-lose" onclick="window.open(this.href, '_blank'); return false;">New York Times</a>, he will lose. The reality show locked in NBC vaults: The public right to know about a <a href="http://thebaffler.com/blog/battle-of-the-brands-lehmann" onclick="window.open(this.href, '_blank'); return false;">possible future president&#8217;s record of misogynistic and racist abuse</a> is now deemed to abridge the sacrosanct &#8220;trust&#8221; in the reality-television programming community.</p>

<p>Trump responds to groping allegations by <a href="http://www.slate.com/blogs/the_slatest/2016/10/13/trump_responds_to_groping_allegations_by_blaming_global_conspiracy.html" onclick="window.open(this.href, '_blank'); return false;">blaming global conspiracy</a> by Clinton, media, and international banks (and <a href="http://nymag.com/daily/intelligencer/2016/10/trump-my-accusers-are-part-of-a-global-plot-to-end-the-u-s.html" onclick="window.open(this.href, '_blank'); return false;">more</a> and <a href="http://talkingpointsmemo.com/livewire/trump-conspiratorial-picture-florida" onclick="window.open(this.href, '_blank'); return false;">more</a>). Donald Trump&#8217;s campaign is an echo of <a href="https://newrepublic.com/article/137741/donald-trumps-campaign-echo-reconstruction-era-racism" onclick="window.open(this.href, '_blank'); return false;">Reconstruction-era racism</a>. Emma Grey Ellis on <a href="https://www.wired.com/2016/10/alt-right-grew-obscure-racist-cabal/" onclick="window.open(this.href, '_blank'); return false;">how the alt-Right grew from an obscure racist cabal</a>: The National Policy Institute spread the term &#8220;alt-Right&#8221; &#8212; it&#8217;s a white nationalist think tank (and an academic version of 4chan). Jane Coaston: &#8220;How <a href="http://www.mtv.com/news/2942361/trumpian-conservatism-took-over-the-world-and-lost-me/" onclick="window.open(this.href, '_blank'); return false;">Trumpian conservatism</a> took over the world &#8212; and lost me&#8221;. Trump supporters say <a href="https://www.buzzfeed.com/danielwagner/trump-supporters-say-theres-nothing-he-could-do" onclick="window.open(this.href, '_blank'); return false;">there&#8217;s nothing he could do or say</a> to change their minds. Henry Farrell on how The Twilight of the Elites by Chris Hayes <a href="http://www.vox.com/the-big-idea/2016/10/13/13259860/twilight-elites-trump-meritocracy" onclick="window.open(this.href, '_blank'); return false;">explains Trump&#8217;s appeal</a>. Donald Trump is a talented politician: He might be <a href="https://newrepublic.com/article/137728/donald-trump-talented-politician" onclick="window.open(this.href, '_blank'); return false;">&#8220;sad&#8221; and &#8220;lonely&#8221;</a>, but he&#8217;s attuned to the concerns of millions of Republican voters.</p>

<p>Delusion, projection, revenge: <a href="https://newrepublic.com/article/137776/delusion-projection-revenge-donald-trump-gop-indistinguishable" onclick="window.open(this.href, '_blank'); return false;">Donald Trump and the GOP</a> are indistinguishable. Reminder: The <a href="http://www.vox.com/policy-and-politics/2016/10/13/13243810/donald-trump-republican-party-polls" onclick="window.open(this.href, '_blank'); return false;">vast majority of Republican politicians</a> are still on the Trump train. Saving conservatism from Trump&#8217;s GOP: Avik Roy &#8212; a former adviser to Marco Rubio, Rick Perry, and Mitt Romney &#8212; wants to <a href="http://www.theatlantic.com/magazine/archive/2016/11/the-doomsayer/501137/" onclick="window.open(this.href, '_blank'); return false;">rescue conservatism from Trump&#8217;s divisive tribalism</a>. Whose <a href="http://nymag.com/daily/intelligencer/2016/10/whose-grand-ol-party-is-it-to-destroy-ryans-or-trumps.html" onclick="window.open(this.href, '_blank'); return false;">Grand Ol&#8217; Party</a> is it to destroy, Ryan&#8217;s or Trump&#8217;s? Paul Ryan was the <a href="http://nymag.com/daily/intelligencer/2016/10/the-alt-right-roots-of-donald-trumps-feud-with-paul-ryan.html" onclick="window.open(this.href, '_blank'); return false;">&#8220;enemy&#8221; of the alt-Right</a> long before he crossed Donald Trump. From Vox, Matthew Yglesias on the real reason <a href="http://www.vox.com/policy-and-politics/2016/10/13/13252458/trump-ryan-feud-trump-media" onclick="window.open(this.href, '_blank'); return false;">Donald Trump is lashing out</a> at Paul Ryan; and on how Donald Trump&#8217;s wild new rhetoric <a href="http://www.vox.com/2016/10/13/13272608/trump-conspiracy-theory-media" onclick="window.open(this.href, '_blank'); return false;">isn&#8217;t about winning</a> &#8212; it&#8217;s about what comes next. For or against Trump, <a href="http://www.bloomberg.com/politics/articles/2016-10-12/for-trump-or-against-trump-republicans-fear-intensifying-civil-war-if-he-loses" onclick="window.open(this.href, '_blank'); return false;">GOP fears intensifying civil war</a> if he loses. Worst-case Trump: What if <a href="https://newrepublic.com/article/137076/worst-case-trump" onclick="window.open(this.href, '_blank'); return false;">losing the election</a> only makes him stronger?</p>

<p>&#8220;Like family members living in the home of an abuser our sense of what is normal starts to get blunted and deformed under the weight of abuse. The <a href="http://talkingpointsmemo.com/edblog/in-the-abuser-s-house-2" onclick="window.open(this.href, '_blank'); return false;">whole country is damaged</a> in a way that won&#8217;t soon lift under the best of circumstances&#8221;. Self-care in the time of Trump: <a href="http://www.mtv.com/news/2943108/self-care-in-the-time-of-trump/" onclick="window.open(this.href, '_blank'); return false;">Survivors and activists alike</a> don&#8217;t owe anybody anything except the care of themselves. You&#8217;re not alone &#8212; <a href="http://www.vox.com/science-and-health/2016/10/13/13259938/election-stress-aniexty-ahhh-poll" onclick="window.open(this.href, '_blank'); return false;">election anxiety is real</a>: A majority of Americans report &#8220;significant stress&#8221; in 2016. Putin ally Vladimir Zhirinovsky tells Americans: <a href="http://www.reuters.com/article/us-usa-election-russian-trump-idUSKCN12C28Q" onclick="window.open(this.href, '_blank'); return false;">Vote Trump</a> or face nuclear war.</p>

<div class="Tools" id="tools16710"><ul><li><div id="info16710share" class="Share"><ul><li><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.bookforum.com/blog/16710&amp;amp;t=Donald Trump and the GOP are indistinguishable', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Facebook" title="Facebook" target="_blank"><img src="/media/icons/share/facebook.png" alt="Facebook" border="0" /></a></li><li><a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=OMNIVORE: Donald+Trump+and+the+GOP+are+indistinguishable http%3A%2F%2Fwww.bookforum.com%2Fblog%2F16710 @bookforum+#bitly#&amp;amp;source=http://www.bookforum.com/blog/16710', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Twitter" title="Twitter" target="_blank"><img src="/media/icons/share/twitter.png" alt="Twitter" border="0" /></a></li><li><a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.bookforum.com/blog/16710', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Google +" title="Google +" target="_blank"><img src="/media/icons/share/google.png" alt="Google +" border="0" /></a></li><li><a href="#" onclick="window.open('http://www.reddit.com/submit?url=http://www.bookforum.com/blog/16710&amp;amp;title=Omnivore: %0ADonald+Trump+and+the+GOP+are+indistinguishable%0A%0A on bookforum.com', '_blank', 'width=850,height=900,resizable=yes');return false;" alt="Reddit" title="Reddit" target="_blank"><img src="/media/icons/share/reddit.png" alt="Reddit" border="0" /></a></li><li><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.bookforum.com/blog/16710&amp;amp;media=http%3A%2F%2Fwww.bookforum.com%2Fuploads%2Fupload.000%2Fid16710%2Farticle00_x200.jpg&amp;amp;description=Donald+Trump+and+the+GOP+are+indistinguishable+on+bookforum.com+', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Pinterest" title="Pinterest" target="_blank"><img src="/media/icons/share/pinterest.png" alt="Pinterest" border="0" /></a></li><li><a href="/blog/action=send/16710"><img src="/media/icons/share/email.png" alt="E-mail" title="E-mail" border="0" width="25" height="14" /></a></li></ul></div><!-- .Share --></li><li class="last"><p><a href="/blog/16710">Permalink</a></p></li></ul></div><!-- .Tools --></div><!-- .Padding --></div><!-- .Entry --></div><!-- .Padding --></div><!-- .Core --></div><!-- .Middle --></div><!-- .Padding --></div><!-- .Section --></div><!-- .Line770 --></div><!-- .Padding --><div class="adCore"><span class="disclaimer">Advertisement</span><div id="adCore"></div></div><!-- .adCore --><script type="text/javascript">
  jQuery.ajax({
    url:'http://www.bookforum.com/index.php?pn=ad&view=embed',
    type:'post',
    success:function(results) {
      jQuery('#adCore').html(results);
      magicInfo();
    }
  });
</script></div><!-- .Content --><div id="footer"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="http://blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="backtotop"><a href="#top">top of page</a></div></div><!-- .Footer --></div><!-- .Page --></div><!-- .Padding --></div><!-- .Wrapper --><script src="/script/impressions.php?sid=jepcicv8uh7c21sgm8vhkmmtp0&amp;uid=5800f6a1339da" type="text/javascript"></script><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-80108-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body></html>