<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en_US" xml:lang="en_US" prefix="og: http://ogp.me/ns#">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-15" />
    <title>In large numbers - bookforum.com / omnivore</title>
    <meta property="og:title" content="In large numbers" />
<meta property="og:site_name" content="Bookforum" />
<meta property="og:type" content="article" />
<meta property="og:description" content="What on earth is going on" />
<meta name="fb:app_id" content="160349161322137" />
<meta name="copyright" content="(c) Copyright 2018 by Bookforum/Artforum International Magazine Inc., All rights reserved." />
<meta name="description" content="What on earth is going on" />
<meta name="keywords" content="trump, google, michigan, right, populist, revolt, class, numbers, abandon, democratic, party, large, liberalization, trade, ivory, tower, andrea, power, pollitt, killed, earth, going, katha, working, white" />
<meta name="generator" content="Bookforum/Artforum International Magazine Inc." />
<meta name="robots" content="index,follow" />
<meta property="og:image" content="https://www.bookforum.com/uploads/upload.000/id20188/exhibition.jpg" />
<meta property="og:url" content="https://www.bookforum.com/blog/20188" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bookforum" />
<meta name="twitter:title" content="In large numbers" />
<meta name="twitter:description" content="What on earth is going on" />
<meta name="twitter:image" content="https://www.bookforum.com/uploads/upload.000/id20188/exhibition.jpg" />
<meta name="twitter:url" content="http://bit.ly/2wEoZPY" />

    <link rel="stylesheet" href="/css/style.css" type="text/css" />
<link rel="stylesheet" href="/css/jquery.qtip.css" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss_blog.xml" /><link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="canonical" href="https://www.bookforum.com/blog/20188" />
    <script language="JavaScript" type="text/javascript" src="/script/jquery-1.11.3.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/jquery.qtip.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/bookforum.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.bookforum.com/ads/www/delivery/fl.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/magicinfo.min.js"></script>

  <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/stylesheets/nivo-slider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sound-style-css'  href='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/css/soundcloud.css?ver=4.9.7' type='text/css' media='all' />
</head>
<body class="defaultBody"><a name="top"></a><div class="Wrapper"><div class="Padding"><div class="blogPage"><div id="header"><div class="Ad" id="ad_1439">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<div id=\"ad_header\"><a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1439__zoneid=15__source=blog__cb=e98507eb8f__oadest=https%3A%2F%2Fmitpress.mit.edu%2Fbooks%2Frussian-cosmism%3Futm_source%3Dbookforum%26utm_medium%3Donlinedisplay%26utm_campaign%3Dgroyss18' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/b441b906acd2088d6d295c0c5c35f507.png' width='940' height='90' alt='' title='' border='0' \/><\/a><div id='beacon_e98507eb8f' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1439&amp;campaignid=485&amp;zoneid=15&amp;source=blog&amp;loc=https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20188&amp;cb=e98507eb8f' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><h1 class="siteheader color1"><a href="https://www.bookforum.com:443/"><img src="/media/bfheader.png" alt="BOOKFORUM.COM" /></a></h1><div id="ad_option"><div class="Ad" id="ad_1482">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1482__zoneid=11__source=blog__cb=2815ee64ae__oadest=https%3A%2F%2Fwww.bookforum.com%2Fevents%2Ffrom%3D20180910' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/d1bddaa29a39ef9ffb2238c44fa2a5e2.gif' width='234' height='60' alt='' title='' border='0' \/><\/a><div id='beacon_2815ee64ae' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1482&amp;campaignid=488&amp;zoneid=11&amp;source=blog&amp;loc=https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20188&amp;cb=2815ee64ae' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div></div><div id="nav"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="search" class="small"><form id="searchform" method="post" action="https://www.bookforum.com:443/?pn=search"><input type="text" name="search" /><button class="submit small">Search</button></form></div><!-- #search --><div id="social" class="small"> <span>follow us</span> <a href="http://www.twitter.com/bookforum" class="twitter"><img src="https://www.bookforum.com:443/media/icn_twitter2.gif" alt="twitter" width="22" height="22" /></a> <a href="http://www.facebook.com/bookforum" class="facebook"><img src="https://www.bookforum.com:443/media/icn_facebook2.gif" alt="facebook" width="22" height="22" /></a> <a href="/rss.xml" class="rss"><img src="https://www.bookforum.com:443/media/icn_rss2.gif" alt="rss"  width="22" height="22" /></a></div><!-- #social --><div id="usernav" class="small"><div class="Nav"><ul><li><a href="https://www.bookforum.com:443/?pn=blog&amp;id=20188&amp;signin=1">sign in</a></li><li><a href="https://www.bookforum.com:443/?pn=register">register</a></li></ul></div><!-- .Nav --></div><!-- #usernav --></div><!-- #header --><div class="Content"><div class="Padding"><div class="Line770"><div class="Section"><div class="Padding"><div class="Left"><div class="Capper"><div class="Padding"><h1><a href="/blog/">omnivore</a></h1></div><!-- .Padding --></div><!-- .Capper --><div class="Calendar"><div class="Year"><ul><li class="active"><h2><a href="/blog/archive/2018" target="_top">2018</a></h2><div class="Months"><ul><li class="active"><h3><a href="/blog/archive/201808" target="_top">August</a></h3></li><li><div class="Days"><ul><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180801" target="_top">1</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180802" target="_top">2</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180803" target="_top">3</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>4</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>5</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180806" target="_top">6</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180807" target="_top">7</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180808" target="_top">8</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180809" target="_top">9</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180810" target="_top">10</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>11</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>12</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180813" target="_top">13</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180814" target="_top">14</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180815" target="_top">15</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180816" target="_top">16</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180817" target="_top">17</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>18</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>19</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180820" target="_top">20</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180821" target="_top">21</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180822" target="_top">22</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180823" target="_top">23</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180824" target="_top">24</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>25</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>26</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180827" target="_top">27</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180828" target="_top">28</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180829" target="_top">29</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180830" target="_top">30</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="active"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20180831" target="_top">31</a></h4></div><!-- .Padding --></div><!-- .Border --></li></ul></div><!-- .Days --></li><li><h3><a href="/blog/archive/201807" target="_top">July</a></h3></li><li><h3><a href="/blog/archive/201806" target="_top">June</a></h3></li><li><h3><a href="/blog/archive/201805" target="_top">May</a></h3></li><li><h3><a href="/blog/archive/201804" target="_top">April</a></h3></li><li><h3><a href="/blog/archive/201803" target="_top">March</a></h3></li><li><h3><a href="/blog/archive/201802" target="_top">February</a></h3></li><li><h3><a href="/blog/archive/201801" target="_top">January</a></h3></li></ul></div><!-- .Months --></li><li><h2><a href="/blog/archive/2017" target="_top">2017</a></h2></li><li><h2><a href="/blog/archive/2016" target="_top">2016</a></h2></li><li><h2><a href="/blog/archive/2015" target="_top">2015</a></h2></li><li><h2><a href="/blog/archive/2014" target="_top">2014</a></h2></li><li><h2><a href="/blog/archive/2013" target="_top">2013</a></h2></li><li><h2><a href="/blog/archive/2012" target="_top">2012</a></h2></li><li><h2><a href="/blog/archive/2011" target="_top">2011</a></h2></li><li><h2><a href="/blog/archive/2010" target="_top">2010</a></h2></li><li><h2><a href="/blog/archive/2009" target="_top">2009</a></h2></li><li><h2><a href="/blog/archive/2008" target="_top">2008</a></h2></li><li><h2><a href="/blog/archive/2007" target="_top">2007</a></h2></li></ul></div><!-- .Years --></div><!-- .Calendar --><br clear="all" /><div class="adCore"><div class="Ad" id="ad_1481">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1481__zoneid=3__source=blog__cb=48fba7bf28__oadest=https%3A%2F%2Fwww.daummasterclass.com%2F' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/8e412b7e702c43acb3eb2fa11c0324c5.jpg' width='160' height='601' alt='' title='' border='0' \/><\/a><div id='beacon_48fba7bf28' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1481&amp;campaignid=487&amp;zoneid=3&amp;source=blog&amp;loc=https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20188&amp;cb=48fba7bf28' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><div class="Ad" id="ad_1483">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1483__zoneid=4__source=blog__cb=10faf0809c__oadest=http%3A%2F%2Fwww.symphonyspace.org%2Fevents%2Ftbc-barbara-kingsolver' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/7ced3450c0b67b210b1fe3896a59d29c.png' width='160' height='240' alt='' title='' border='0' \/><\/a><div id='beacon_10faf0809c' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1483&amp;campaignid=489&amp;zoneid=4&amp;source=blog&amp;loc=https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20188&amp;cb=10faf0809c' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div><!-- .adCore --></div><!-- .Left --><div class="Middle"><div class="Core"><div class="Padding"><div class="Entry"><div class="Padding"><div class="Topper"><h1><a name="entry20188" href="/blog/20188">In large numbers</a></h1><div class="Dateline"><h6><a href="/blog/archive/20180831">Aug 31 2018</a> &nbsp; <a href="/blog/archive/20180831#entry20188">12:00PM</a></h6></div><!-- .Dateline --></div><!-- .Topper --><br clear="all" /><div class="LeftImage"><div class="Image"><div class="LogoWrapper" style="width: 220; height: 165;" ><div class="Logo"><a href="https://www.artforum.com/guide/country=US&amp;place=Los%20Angeles&amp;jump=14627#location14627" target="_blank"><img src="/media/logo_artguide.png" width="65" height="30" alt="" border="0" /></a></div><!-- .Logo --><a href="https://www.artforum.com/guide/country=US&amp;place=Los%20Angeles&amp;jump=14627#location14627" target="_blank"><img src="/uploads/upload.000/id20188/exhibition.jpg" width="220" height="165"  alt="" border="0" /></a></div><!-- .LogoWrapper --></div><!-- .Image --></div><!-- LeftImage -->
<p>Timothy MacNeill (UOIT) and David Wozniak (Eastern Michigan): <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3226297" onclick="window.open(this.href, '_blank'); return false;">Altruistic Behavior and Ethnic Diversity</a>: Evidence from Honduras. Gabriel Mendlow (Michigan): <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3206243" onclick="window.open(this.href, '_blank'); return false;">Why Is It Wrong To Punish Thought</a>? US says <a href="https://www.sfgate.com/news/article/US-says-conserving-oil-is-no-longer-an-economic-13166594.php" onclick="window.open(this.href, '_blank'); return false;">conserving oil</a> is no longer an economic imperative. What happened between 2010 and 2015 that suddenly caused the <a href="https://www.motherjones.com/kevin-drum/2018/08/chart-of-the-day-democrats-and-the-white-working-class/" onclick="window.open(this.href, '_blank'); return false;">white working class</a> to abandon the Democratic Party in large numbers? The populist revolt against <a href="https://www.washingtonpost.com/outlook/2018/08/27/populist-revolt-against-trade-liberalization-is-over-trump-killed-it/" onclick="window.open(this.href, '_blank'); return false;">trade liberalization</a> is over &#8212; Trump killed it. What on earth is going on at NYU? Katha Pollitt on <a href="https://www.thenation.com/article/power-in-the-ivory-tower/" onclick="window.open(this.href, '_blank'); return false;">power in the ivory tower</a>. Andrea Long Chu: &#8220;I worked with <a href="https://www.chronicle.com/article/I-Worked-With-Avital-Ronell-I/244415" onclick="window.open(this.href, '_blank'); return false;">Avital Ronell</a>. I believe her accuser&#8221;. Cynthia Nixon was asked a question that is <a href="https://thinkprogress.org/at-debate-cynthia-nixon-was-asked-a-question-that-is-straight-up-dangerous-to-democracy-023c1e8010e7/" onclick="window.open(this.href, '_blank'); return false;">straight up dangerous</a> to democracy. &#8220;Critics warn of <a href="https://twitter.com/ericbradner/status/1035249745801822208" onclick="window.open(this.href, '_blank'); return false;">multimedia &#8216;hell&#8217;</a>&#8221;.</p>

<p>&#8220;Totally dishonest&#8221;: Trump asserts <a href="https://www.washingtonpost.com/politics/trump-pushes-a-reality-where-opponents-are-peddling-false-facts-and-only-he-can-be-trusted/2018/08/30/d7ac7c38-ac62-11e8-b1da-ff7faa680710_story.html" onclick="window.open(this.href, '_blank'); return false;">only he can be trusted</a> over opponents and &#8220;fake news&#8221;. Trump&#8217;s assault on Google: The Right is <a href="https://www.nytimes.com/2018/08/30/opinion/trump-assault-google-facebook.html" onclick="window.open(this.href, '_blank'); return false;">pressuring tech</a> to be more MAGA-friendly. Please be sensitive to our <a href="http://theweek.com/articles/793130/please-sensitive-snowflake-presidents-need-safe-space" onclick="window.open(this.href, '_blank'); return false;">snowflake president&#8217;s need</a> for safe space. Felix Salmon on why Donald Trump Jr. dream of <a href="https://www.axios.com/donald-trump-conservative-facebook-twitter-a6d2b613-fc9f-4a58-bf29-45f74823e5bc.html" onclick="window.open(this.href, '_blank'); return false;">Facebook for conservatives</a> would fail. Alexis Madrigal on why Google doesn&#8217;t rank <a href="https://www.theatlantic.com/technology/archive/2018/08/why-google-doesnt-rank-right-wing-outlets-highly/568831/" onclick="window.open(this.href, '_blank'); return false;">right-wing outlets</a> highly. Here&#8217;s the conversation <a href="https://www.nytimes.com/2018/08/30/technology/bias-google-trump.html" onclick="window.open(this.href, '_blank'); return false;">we really need to have</a> about bias at Google.</p>

<div class="Tools" id="tools20188"><ul><li><div id="info20188share" class="Share"><ul><li><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.bookforum.com/blog/20188&amp;amp;t=In large numbers', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Facebook" title="Facebook" target="_blank"><img src="/media/icons/share/facebook.png" alt="Facebook" border="0" /></a></li><li><a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=OMNIVORE: In+large+numbers https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20188 @bookforum+#bitly#&amp;amp;source=https://www.bookforum.com/blog/20188', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Twitter" title="Twitter" target="_blank"><img src="/media/icons/share/twitter.png" alt="Twitter" border="0" /></a></li><li><a href="#" onclick="window.open('https://plus.google.com/share?url=https://www.bookforum.com/blog/20188', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Google +" title="Google +" target="_blank"><img src="/media/icons/share/google.png" alt="Google +" border="0" /></a></li><li><a href="#" onclick="window.open('http://www.reddit.com/submit?url=https://www.bookforum.com/blog/20188&amp;amp;title=Omnivore: %0AIn+large+numbers%0A%0A on bookforum.com', '_blank', 'width=850,height=900,resizable=yes');return false;" alt="Reddit" title="Reddit" target="_blank"><img src="/media/icons/share/reddit.png" alt="Reddit" border="0" /></a></li><li><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bookforum.com/blog/20188&amp;amp;media=https%3A%2F%2Fwww.bookforum.com%2Fuploads%2Fupload.000%2Fid20188%2Fexhibition.jpg&amp;amp;description=In+large+numbers+on+bookforum.com+', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Pinterest" title="Pinterest" target="_blank"><img src="/media/icons/share/pinterest.png" alt="Pinterest" border="0" /></a></li><li><a href="/blog/action=send/20188"><img src="/media/icons/share/email.png" alt="E-mail" title="E-mail" border="0" width="25" height="14" /></a></li></ul></div><!-- .Share --></li><li class="last"><p><a href="/blog/20188">Permalink</a></p></li></ul></div><!-- .Tools --></div><!-- .Padding --></div><!-- .Entry --></div><!-- .Padding --></div><!-- .Core --></div><!-- .Middle --></div><!-- .Padding --></div><!-- .Section --></div><!-- .Line770 --></div><!-- .Padding --><div class="adCore"><span class="disclaimer">Advertisement</span><div id="adCore"></div></div><!-- .adCore --><script type="text/javascript">
  jQuery.ajax({
    url:'https://www.bookforum.com:443/index.php?pn=ad&view=embed',
    type:'post',
    success:function(results) {
      jQuery('#adCore').html(results);
      magicInfo();
    }
  });
</script></div><!-- .Content --><div id="footer"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="backtotop"><a href="#top">top of page</a></div></div><!-- .Footer --></div><!-- .Page --></div><!-- .Padding --></div><!-- .Wrapper --><script src="/script/impressions.php?sid=3qrjd20q0filq8s9tjdrgh4hu6&amp;uid=5b898ff581c51" type="text/javascript"></script><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-80108-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!-- ngg_resource_manager_marker --><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://blogs.bookforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.nivo.slider.pack.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.jj_ngg_shuffle.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jjnggutils.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_api.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_adjust_images.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/media_controller.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundcloud_player.js?ver=1.0'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundmanager2.js?ver=2.97'></script>
</body></html>