<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en_US" xml:lang="en_US" prefix="og: http://ogp.me/ns#">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-15" />
    <title>Expect the public - bookforum.com / omnivore</title>
    <meta property="og:title" content="Expect the public" />
<meta property="og:site_name" content="Bookforum" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The one we remember most" />
<meta name="fb:app_id" content="160349161322137" />
<meta name="copyright" content="(c) Copyright 2019 by Bookforum/Artforum International Magazine Inc., All rights reserved." />
<meta name="description" content="The one we remember most" />
<meta name="keywords" content="trump, mueller, story, shutdown, buzzfeed, state, proven, nathan, martin, brexit, luther, probe, women, report, esther, talks, expect, public, march, guilty, security, logic, risky, innocent, value, citizenship" />
<meta name="generator" content="Bookforum/Artforum International Magazine Inc." />
<meta name="robots" content="index,follow" />
<meta property="og:image" content="https://www.bookforum.com/uploads/upload.000/id20654/exhibition.jpg" />
<meta property="og:url" content="https://www.bookforum.com/blog/20654" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bookforum" />
<meta name="twitter:title" content="Expect the public" />
<meta name="twitter:description" content="The one we remember most" />
<meta name="twitter:image" content="https://www.bookforum.com/uploads/upload.000/id20654/exhibition.jpg" />
<meta name="twitter:url" content="http://bit.ly/2R0MRVT" />

    <link rel="stylesheet" href="/css/style.css" type="text/css" />
<link rel="stylesheet" href="/css/jquery.qtip.css" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss_blog.xml" /><link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="canonical" href="https://www.bookforum.com/blog/20654" />
    <script language="JavaScript" type="text/javascript" src="/script/jquery-1.11.3.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/jquery.qtip.min.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/bookforum.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.bookforum.com/ads/www/delivery/fl.js"></script>
<script language="JavaScript" type="text/javascript" src="/script/magicinfo.min.js"></script>

  <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/stylesheets/nivo-slider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sound-style-css'  href='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/css/soundcloud.css?ver=4.9.7' type='text/css' media='all' />
</head>
<body class="defaultBody"><a name="top"></a><div class="Wrapper"><div class="Padding"><div class="blogPage"><div id="header"><div class="Ad" id="ad_1518">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<div id=\"ad_header\"><a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1518__zoneid=15__source=blog__cb=be524a2d09__oadest=https%3A%2F%2Fmitpress.mit.edu%2Fbooks%2Fcontact-warhol%3Futm_source%3Dbookforum%26utm_medium%3Donlinedisplay%26utm_campaign%3Df18_trade_phelan' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/2941cef1a15c0dbfee6d7a27137bdfe9.jpeg' width='940' height='90' alt='' title='' border='0' \/><\/a><div id='beacon_be524a2d09' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1518&amp;campaignid=504&amp;zoneid=15&amp;source=blog&amp;loc=https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20654&amp;cb=be524a2d09' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><h1 class="siteheader color8"><a href="https://www.bookforum.com:443/"><img src="/media/bfheader.png" alt="BOOKFORUM.COM" /></a></h1><div id="ad_option"><div class="Ad" id="ad_1505">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1505__zoneid=11__source=blog__cb=b60a069efb__oadest=https%3A%2F%2Fwww.92y.org%2Fpoetry%2Fevents' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/7fd885361c59c8f49d5b874ca091b466.gif' width='234' height='60' alt='' title='' border='0' \/><\/a><div id='beacon_b60a069efb' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1505&amp;campaignid=492&amp;zoneid=11&amp;source=blog&amp;loc=https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20654&amp;cb=b60a069efb' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div></div><div id="nav"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="search" class="small"><form id="searchform" method="post" action="https://www.bookforum.com:443/?pn=search"><input type="text" name="search" /><button class="submit small">Search</button></form></div><!-- #search --><div id="social" class="small"> <span>follow us</span> <a href="http://www.twitter.com/bookforum" class="twitter"><img src="https://www.bookforum.com:443/media/icn_twitter2.gif" alt="twitter" width="22" height="22" /></a> <a href="http://www.facebook.com/bookforum" class="facebook"><img src="https://www.bookforum.com:443/media/icn_facebook2.gif" alt="facebook" width="22" height="22" /></a> <a href="/rss.xml" class="rss"><img src="https://www.bookforum.com:443/media/icn_rss2.gif" alt="rss"  width="22" height="22" /></a></div><!-- #social --><div id="usernav" class="small"><div class="Nav"><ul><li><a href="https://www.bookforum.com:443/?pn=blog&amp;id=20654&amp;signin=1">sign in</a></li><li><a href="https://www.bookforum.com:443/?pn=register">register</a></li></ul></div><!-- .Nav --></div><!-- #usernav --></div><!-- #header --><div class="Content"><div class="Padding"><div class="Line770"><div class="Section"><div class="Padding"><div class="Left"><div class="Capper"><div class="Padding"><h1><a href="/blog/">omnivore</a></h1></div><!-- .Padding --></div><!-- .Capper --><div class="Calendar"><div class="Year"><ul><li class="active"><h2><a href="/blog/archive/2019" target="_top">2019</a></h2><div class="Months"><ul><li class="active"><h3><a href="/blog/archive/201901" target="_top">January</a></h3></li><li><div class="Days"><ul><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="none"><div class="Border"><div class="Padding"><h4>&nbsp;</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190101" target="_top">1</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190102" target="_top">2</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190103" target="_top">3</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190104" target="_top">4</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>5</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>6</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190107" target="_top">7</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190108" target="_top">8</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190109" target="_top">9</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190110" target="_top">10</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190111" target="_top">11</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>12</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>13</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190114" target="_top">14</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190115" target="_top">15</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190116" target="_top">16</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190117" target="_top">17</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li class="event"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190118" target="_top">18</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>19</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>20</h4></div><!-- .Padding --></div><!-- .Border --></li><li class="active"><div class="Border"><div class="Padding"><h4><a href="/blog/archive/20190121" target="_top">21</a></h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>22</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>23</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>24</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>25</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>26</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>27</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>28</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>29</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>30</h4></div><!-- .Padding --></div><!-- .Border --></li><li><div class="Border"><div class="Padding"><h4>31</h4></div><!-- .Padding --></div><!-- .Border --></li></ul></div><!-- .Days --></li></ul></div><!-- .Months --></li><li><h2><a href="/blog/archive/2018" target="_top">2018</a></h2></li><li><h2><a href="/blog/archive/2017" target="_top">2017</a></h2></li><li><h2><a href="/blog/archive/2016" target="_top">2016</a></h2></li><li><h2><a href="/blog/archive/2015" target="_top">2015</a></h2></li><li><h2><a href="/blog/archive/2014" target="_top">2014</a></h2></li><li><h2><a href="/blog/archive/2013" target="_top">2013</a></h2></li><li><h2><a href="/blog/archive/2012" target="_top">2012</a></h2></li><li><h2><a href="/blog/archive/2011" target="_top">2011</a></h2></li><li><h2><a href="/blog/archive/2010" target="_top">2010</a></h2></li><li><h2><a href="/blog/archive/2009" target="_top">2009</a></h2></li><li><h2><a href="/blog/archive/2008" target="_top">2008</a></h2></li><li><h2><a href="/blog/archive/2007" target="_top">2007</a></h2></li></ul></div><!-- .Years --></div><!-- .Calendar --><br clear="all" /><div class="adCore"><div class="Ad" id="ad_1510">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1510__zoneid=3__source=blog__cb=477c150723__oadest=http%3A%2F%2Fwww.collegeart.org%2Fprograms%2Fconference%2Fconference2019' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/8947dc4d8b79a311559e784f36e18410.gif' width='160' height='600' alt='' title='' border='0' \/><\/a><div id='beacon_477c150723' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1510&amp;campaignid=497&amp;zoneid=3&amp;source=blog&amp;loc=https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20654&amp;cb=477c150723' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --><div class="Ad" id="ad_1516">   <script type='text/javascript'>
   <!--//<![CDATA[
   document.write("<a href='https:\/\/www.bookforum.com\/ads\/www\/delivery\/ck.php?oaparams=2__bannerid=1516__zoneid=4__source=blog__cb=0c6ef7761c__oadest=https%3A%2F%2Fwww.symphonyspace.org%2Fevents%2Fthalia-book-club-tessa-hadley%3Futm_source%3DBookforum%26utm_medium%3DBanner%26utm_campaign%3DThalia%2520Book%2520Club%253A%2520Tessa%2520Hadley' target='_blank'><img src='https:\/\/www.bookforum.com\/uploads\/ads\/97a57ea71f759d305390ae68188a2cbb.png' width='160' height='240' alt='' title='' border='0' \/><\/a><div id='beacon_0c6ef7761c' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https:\/\/www.bookforum.com\/ads\/www\/delivery\/lg.php?bannerid=1516&amp;campaignid=502&amp;zoneid=4&amp;source=blog&amp;loc=https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20654&amp;cb=0c6ef7761c' width='0' height='0' alt='' style='width: 0px; height: 0px;' \/><\/div>");
   //]]>-->
   </script></div><!-- .Ad --></div><!-- .adCore --></div><!-- .Left --><div class="Middle"><div class="Core"><div class="Padding"><div class="Entry"><div class="Padding"><div class="Topper"><h1><a name="entry20654" href="/blog/20654">Expect the public</a></h1><div class="Dateline"><h6><a href="/blog/archive/20190121">Jan 21 2019</a> &nbsp; <a href="/blog/archive/20190121#entry20654">11:00AM</a></h6></div><!-- .Dateline --></div><!-- .Topper --><br clear="all" /><div class="LeftImage"><div class="Image"><div class="LogoWrapper" style="width: 147; height: 220;" ><div class="Logo"><a href="https://www.artforum.com/artguide/place/new-york" target="_blank"><img src="/media/logo_artguide.png" width="65" height="30" alt="" border="0" /></a></div><!-- .Logo --><a href="https://www.artforum.com/artguide/place/new-york" target="_blank"><img src="/uploads/upload.000/id20654/exhibition.jpg" width="147" height="220"  alt="" border="0" /></a></div><!-- .LogoWrapper --></div><!-- .Image --></div><!-- LeftImage -->
<p>Sandra Kroger (Exeter): <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3312457" onclick="window.open(this.href, '_blank'); return false;">Assessing the Democratic Legitimacy of the 2016 Brexit Referendum</a>. Here are 9 experts on <a href="https://www.vox.com/policy-and-politics/2019/1/18/18187236/brexit-theresa-may-plan-b-experts" onclick="window.open(this.href, '_blank'); return false;">Theresa May&#8217;s &#8220;Plan B&#8221;</a> and what&#8217;s next for Brexit. Matt Zapotosky and Devlin Barrett go inside the <a href="https://www.washingtonpost.com/world/national-security/inside-the-mueller-teams-decision-to-dispute-buzzfeeds-explosive-story-on-trump-and-cohen/2019/01/19/d89dba5b-fa0f-445b-9fd3-72f0e911e28d_story.html" onclick="window.open(this.href, '_blank'); return false;">Mueller team&#8217;s decision to dispute BuzzFeed&#8217;s explosive story</a> on Trump and Cohen. Questions about BuzzFeed story give <a href="https://splinternews.com/questions-about-buzzfeed-report-give-team-trump-fake-n-1831893091" onclick="window.open(this.href, '_blank'); return false;">Team Trump</a> &#8220;fake news&#8221; ammo. The huge problem with <a href="http://www.philly.com/opinion/commentary/trump-mueller-investigation-buzzfeed-michael-cohen-tower-russia-impeachment-20190120.html" onclick="window.open(this.href, '_blank'); return false;">Mueller&#8217;s Trump-Russia probe</a> that no one talks about. What to expect the <a href="https://talkingpointsmemo.com/muckraker/what-will-public-see-mueller-report-bill-barr-testimony" onclick="window.open(this.href, '_blank'); return false;">public will see</a> from the Mueller report. Esther Wang on the <a href="https://jezebel.com/the-state-of-the-womens-march-1831867289" onclick="window.open(this.href, '_blank'); return false;">state of the women&#8217;s march</a>. Citizenship v. the surveillance state: We have surrendered the cherished value of &#8220;<a href="https://bostonreview.net/law-justice/matthew-longo-surrendering-citizenship-border" onclick="window.open(this.href, '_blank'); return false;">innocent until proven guilty</a>&#8221; for the security logic that we are all &#8220;risky until proven safe&#8221;.</p>

<p>From <i>NYRB</i>, what we lost: A review essay on <a href="https://www.nybooks.com/articles/2018/11/08/martin-luther-king-what-we-lost/" onclick="window.open(this.href, '_blank'); return false;">Martin Luther King</a> by Annette Gordon-Reed. The MLK speech we need today is <a href="http://time.com/5505453/martin-luther-king-beyond-vietnam/" onclick="window.open(this.href, '_blank'); return false;">not the one</a> we remember most. Asad Haider on <a href="https://nplusonemag.com/online-only/online-only/martin-luther-king-jr-and-the-meaning-of-emancipation/" onclick="window.open(this.href, '_blank'); return false;">Martin Luther King Jr.</a> and the meaning of emancipation. Eminent domain, the big-government tactic Trump needs to use to <a href="https://www.vox.com/policy-and-politics/2019/1/18/18176893/eminent-domain-trump-border-wall-gop" onclick="window.open(this.href, '_blank'); return false;">build the wall</a>, explained. Resisting the lure of the &#8220;<a href="https://thinkprogress.org/resisting-the-lure-of-the-feel-good-shutdown-story-1343fbbb6962/" onclick="window.open(this.href, '_blank'); return false;">feel-good</a>&#8221; shutdown story. How the shutdown will inflict <a href="https://www.politico.com/story/2019/01/18/shutdown-long-term-damage-1092556" onclick="window.open(this.href, '_blank'); return false;">lasting damage</a>. Anonymous federal employees <a href="https://splinternews.com/we-work-for-the-federal-government-and-its-time-to-stri-1831879716" onclick="window.open(this.href, '_blank'); return false;">call for strike</a> to end shutdown. Paul Krugman on the <a href="https://twitter.com/paulkrugman/status/1085634836180713472" onclick="window.open(this.href, '_blank'); return false;">Ocasio-Cortez effect</a> on policy discourse (and <a href="https://www.nytimes.com/2019/01/13/nyregion/ocasio-cortez-democrats-congress.html" onclick="window.open(this.href, '_blank'); return false;">more</a> and <a href="https://www.currentaffairs.org/2019/01/how-a-o-c-is-changing-the-game" onclick="window.open(this.href, '_blank'); return false;">more</a> and <a href="https://www.bloomberg.com/opinion/articles/2019-01-14/debating-ocasio-cortez-s-70-percent-proposal-what-are-taxes-for" onclick="window.open(this.href, '_blank'); return false;">more</a>). &#8220;The smile is what stays with you&#8221;: <a href="https://splinternews.com/the-smile-is-what-stays-with-you-1831902168" onclick="window.open(this.href, '_blank'); return false;">MAGA boy</a> taunting Native man Nathan Phillips is very familiar (and <a href="https://slate.com/news-and-politics/2019/01/maga-teenager-native-american-veteran-harassment-smile.html" onclick="window.open(this.href, '_blank'); return false;">more</a>). Obituary: <a href="https://www.nytimes.com/2019/01/19/obituaries/nathan-glazer-dead.html" onclick="window.open(this.href, '_blank'); return false;">Nathan Glazer</a>, urban sociologist and outspoken intellectual.</p>

<div class="Tools" id="tools20654"><ul><li><div id="info20654share" class="Share"><ul><li><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.bookforum.com/blog/20654&amp;amp;t=Expect the public', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Facebook" title="Facebook" target="_blank"><img src="/media/icons/share/facebook.png" alt="Facebook" border="0" /></a></li><li><a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=OMNIVORE: Expect+the+public https%3A%2F%2Fwww.bookforum.com%2Fblog%2F20654 @bookforum+#bitly#&amp;amp;source=https://www.bookforum.com/blog/20654', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Twitter" title="Twitter" target="_blank"><img src="/media/icons/share/twitter.png" alt="Twitter" border="0" /></a></li><li><a href="#" onclick="window.open('https://plus.google.com/share?url=https://www.bookforum.com/blog/20654', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Google +" title="Google +" target="_blank"><img src="/media/icons/share/google.png" alt="Google +" border="0" /></a></li><li><a href="#" onclick="window.open('http://www.reddit.com/submit?url=https://www.bookforum.com/blog/20654&amp;amp;title=Omnivore: %0AExpect+the+public%0A%0A on bookforum.com', '_blank', 'width=850,height=900,resizable=yes');return false;" alt="Reddit" title="Reddit" target="_blank"><img src="/media/icons/share/reddit.png" alt="Reddit" border="0" /></a></li><li><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bookforum.com/blog/20654&amp;amp;media=https%3A%2F%2Fwww.bookforum.com%2Fuploads%2Fupload.000%2Fid20654%2Fexhibition.jpg&amp;amp;description=Expect+the+public+on+bookforum.com+', '_blank', 'width=550,height=450,resizable=yes');return false;" alt="Pinterest" title="Pinterest" target="_blank"><img src="/media/icons/share/pinterest.png" alt="Pinterest" border="0" /></a></li><li><a href="/blog/action=send/20654"><img src="/media/icons/share/email.png" alt="E-mail" title="E-mail" border="0" width="25" height="14" /></a></li></ul></div><!-- .Share --></li><li class="last"><p><a href="/blog/20654">Permalink</a></p></li></ul></div><!-- .Tools --></div><!-- .Padding --></div><!-- .Entry --></div><!-- .Padding --></div><!-- .Core --></div><!-- .Middle --></div><!-- .Padding --></div><!-- .Section --></div><!-- .Line770 --></div><!-- .Padding --><div class="adCore"><span class="disclaimer">Advertisement</span><div id="adCore"></div></div><!-- .adCore --><script type="text/javascript">
  jQuery.ajax({
    url:'https://www.bookforum.com:443/index.php?pn=ad&view=embed',
    type:'post',
    success:function(results) {
      jQuery('#adCore').html(results);
      magicInfo();
    }
  });
</script></div><!-- .Content --><div id="footer"><ul class="nav_items caps break"><li><a href="/review/" class="review">daily review</a></li><li><a href="/blog/" class="active blog">omnivore</a></li><li><a href="//blogs.bookforum.com/paper/" class="paper">paper trail</a></li><li><a href="/inprint/" class="inprint">current issue</a></li><li><a href="/interview/" class="interview">interviews</a></li><li><a href="/booklist/" class="booklist">syllabi</a></li><li><a href="/events/" class="events">readings</a></li><li><a href="/video/" class="video">video</a></li><li><a href="/inprint/section=archive" class="archive">archive</a></li><li class="last"><a href="http://artforum.com/" target="_blank" class="artforum">artforum</a></li></ul><ul class="subnav_items caps break"><li class="sub"><a href="http://www.bookforum.com/subscribe/" target="_blank" class="subscribe">subscribe</a></li><li class="sub"><a href="/advertise/section=mag_production" class="advertise">advertise</a></li><li class="sub"><a href="/about/" class="about">about</a></li><li class="sub"><a href="/contact/" class="contact">contact</a></li></ul><div id="backtotop"><a href="#top">top of page</a></div></div><!-- .Footer --></div><!-- .Page --></div><!-- .Padding --></div><!-- .Wrapper --><script src="/script/impressions.php?sid=m15rpdvrvbtcgh7amed1a4cvl7&amp;uid=5c4609bbad3cd" type="text/javascript"></script><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-80108-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!-- ngg_resource_manager_marker --><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://blogs.bookforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.nivo.slider.pack.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jquery.jj_ngg_shuffle.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/jjnggutils.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_api.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/fullscreen_adjust_images.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum-slideshow/script/media_controller.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundcloud_player.js?ver=1.0'></script>
<script type='text/javascript' src='https://blogs.bookforum.com/wp-content/plugins/bookforum_sound/script/soundmanager2.js?ver=2.97'></script>
</body></html>