<!DOCTYPE html>
<html lang="en-US" xml:lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
    <head>
                <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-80108-6', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
        
        <meta charset="UTF-8" />
        <title>        Homeward Bound - 
  In This Town Sleeps, Dennis E. Staples reckons with violence, identity, and history in a small town - 
Bookforum Magazine
</title>
        <meta name="description" content="The online edition of Bookforum Magazine.">
        <link rel="apple-touch-icon" sizes="150x150" href="/apptile-150.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="48x48" href="/favicon-48x48.png">
        <link rel="icon" type="image/png" sizes="72x72" href="/favicon-72x72.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="144x144" href="/favicon-144x144.png">
        <link rel="icon" type="image/png" sizes="168x168" href="/favicon-168x168.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/favicon-192x192.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#da532c">
        <meta name="theme-color" content="#ffffff">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0">
                            
                    <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"CreativeWork","name":"Homeward Bound","datePublished":"2020-06-17","author":{"@type":"Person","name":"Eric Newman"},"headline":"In This Town Sleeps, Dennis E. Staples reckons with violence, identity, and history in a small town \u2013 Eric Newman","url":"https:\/\/www.bookforum.com\/fiction\/in-this-town-sleeps-dennis-e-staples-reckons-with-violence-identity-and-history-in-a-small-town-24078"}
        </script>


 
    
                                                            <meta property="og:url"           content="https://www.bookforum.com/fiction/in-this-town-sleeps-dennis-e-staples-reckons-with-violence-identity-and-history-in-a-small-town-24078" />
        <meta property="og:type"          content="website" />
        <meta property="og:title"         content="Homeward Bound" />
        <meta property="og:description"   content="In This Town Sleeps, Dennis E. Staples reckons with violence, identity, and history in a small town – Eric Newman" />
        <meta property="og:image"         content="https://www.bookforum.com/uploads/upload.000/id24078/featured00_landscape.jpg" />
        <meta property="og:image:width"   content="1600" />
        <meta property="og:image:height"  content="2400" />
        <meta property="fb:app_id"        content="160349161322137"/>
        <meta property="fb:admins"        content="1028048331"/>
        <meta name="twitter:card"        content="summary_large_image" />
        <meta name="twitter:site"        content="@bookforum" />
        <meta name="twitter:title"       content="Homeward Bound" />
        <meta name="twitter:description" content="In This Town Sleeps, Dennis E. Staples reckons with violence, identity, and history in a small town – Eric Newman" />
        <meta name="twitter:image"       content="https://www.bookforum.com/uploads/upload.000/id24078/featured00_landscape_800x.jpg" />
            <meta name="referrer" content="unsafe-url">

        <link rel="apple-touch-icon" href="apple-touch-icon.png">

        <link rel="preload" as="style" href="/assets/module.1589479842.css" onload="this.onload=null;this.rel='stylesheet'">
        <script>
    /*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
    - testing support for link[rel=preload]
    - enabling async CSS loading in browsers that do not support rel=preload
    - applying rel preload css once loaded, whether supported or not.
    */
    (function( w ){
        "use strict";
        // rel=preload support test
        if( !w.loadCSS ){
            w.loadCSS = function(){};
        }
        // define on the loadCSS obj
        var rp = loadCSS.relpreload = {};
        // rel=preload feature support test
        // runs once and returns a function for compat purposes
        rp.support = (function(){
            var ret;
            try {
                ret = w.document.createElement( "link" ).relList.supports( "preload" );
            } catch (e) {
                ret = false;
            }
            return function(){
                return ret;
            };
        })();
    
        // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
        // then change that media back to its intended value on load
        rp.bindMediaToggle = function( link ){
            // remember existing media attr for ultimate state, or default to 'all'
            var finalMedia = link.media || "all";
    
            function enableStylesheet(){
                link.media = finalMedia;
            }
    
            // bind load handlers to enable media
            if( link.addEventListener ){
                link.addEventListener( "load", enableStylesheet );
            } else if( link.attachEvent ){
                link.attachEvent( "onload", enableStylesheet );
            }
    
            // Set rel and non-applicable media type to start an async request
            // note: timeout allows this to happen async to let rendering continue in IE
            setTimeout(function(){
                link.rel = "stylesheet";
                link.media = "only x";
            });
            // also enable media after 3 seconds,
            // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
            setTimeout( enableStylesheet, 3000 );
        };
    
        // loop through link elements in DOM
        rp.poly = function(){
            // double check this to prevent external calls from running
            if( rp.support() ){
                return;
            }
            var links = w.document.getElementsByTagName( "link" );
            for( var i = 0; i < links.length; i++ ){
                var link = links[ i ];
                // qualify links to those with rel=preload and as=style attrs
                if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                    // prevent rerunning on link
                    link.setAttribute( "data-loadcss", true );
                    // bind listeners to toggle media back
                    rp.bindMediaToggle( link );
                }
            }
        };
    
        // if unsupported, run the polyfill
        if( !rp.support() ){
            // run once at least
            rp.poly();
    
            // rerun poly on an interval until onload
            var run = w.setInterval( rp.poly, 500 );
            if( w.addEventListener ){
                w.addEventListener( "load", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            } else if( w.attachEvent ){
                w.attachEvent( "onload", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            }
        }
    
    
        // commonjs
        if( typeof exports !== "undefined" ){
            exports.loadCSS = loadCSS;
        }
        else {
            w.loadCSS = loadCSS;
        }
    }( typeof global !== "undefined" ? global : this ) );
</script>        <style>
            .fallback-header{
                display: none;
            }
        </style>
                <style>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</style>
        <noscript><link rel="stylesheet" href="/assets/no-js.1589479842.css"></noscript>
        <!--[if lt IE 9]>
            <link rel="stylesheet" href="/assets/ie8.css">
        <![endif]-->
        <link rel="icon" type="image/x-icon" href="/favicon.ico" />
        <style type="text/css">
    @font-face{
        font-family:"Sabon MT W02";
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix");
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix") format("eot"),url("/Fonts/8accf83e-fa10-49ed-a82c-c13516a3715b.woff2") format("woff2"),url("/Fonts/ba10d1b3-92b6-4edd-8e91-8fa3193a073d.woff") format("woff"),url("/Fonts/29f52157-afab-48cd-9d7c-208d2fa5b002.ttf") format("truetype"),url("/Fonts/bb915f33-7900-4a2e-a1ef-fce646148528.svg#bb915f33-7900-4a2e-a1ef-fce646148528") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Italic";
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix");
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix") format("eot"),url("/Fonts/4bc99014-be7e-4fc6-8fe5-337049f936d2.woff2") format("woff2"),url("/Fonts/f5cedbe3-1dbc-4700-b72f-b13fb6d58344.woff") format("woff"),url("/Fonts/a7d084e2-e697-451b-9c6f-b8b99030f8df.ttf") format("truetype"),url("/Fonts/ffa83c1b-64d8-423f-949d-5f610db34204.svg#ffa83c1b-64d8-423f-949d-5f610db34204") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Semibold";
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix");
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix") format("eot"),url("/Fonts/80480eab-f534-4e0a-8b06-e4e0f75457e7.woff2") format("woff2"),url("/Fonts/88d1c5e4-b832-4892-b8bc-e4c3b29091d4.woff") format("woff"),url("/Fonts/83dd0b6a-876a-4c7a-926b-e32ced2f602c.ttf") format("truetype"),url("/Fonts/d7e921fe-6771-4836-b2f2-519774e64574.svg#d7e921fe-6771-4836-b2f2-519774e64574") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"SabonMTW02-SemiboldIt";
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix");
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix") format("eot"),url("/Fonts/28b079ca-96b6-4b6f-b2f5-555785aa1ab7.woff2") format("woff2"),url("/Fonts/750139dc-3c0c-4041-98c0-9c8a8e21b013.woff") format("woff"),url("/Fonts/07afb8c7-8680-4901-aba2-15ee2e1d2843.ttf") format("truetype"),url("/Fonts/52c682f2-4e6e-4160-9f93-756db98e33bb.svg#52c682f2-4e6e-4160-9f93-756db98e33bb") format("svg");
        font-display: fallback;
    }
</style>
<script type="text/javascript">
var MTIProjectId='d69353ca-91fb-40e2-9cc1-647d356133e2';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
         mtiTracking.src='/script/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>    </head>
    <body>
                        <div class="global-wrapper">
<div class="fallback-header">
    <div class="fallback-header__top">
        <nav class="fallback-navigation" data-v-7fd78796="" id="fallback-navigation">
            <button class="nav-icon toggle-button open" data-v-338a69c8="" tabindex="0" onclick="toggleFallbackMenu()">menu</button>
            <div id="fallback-navigation__menu" class="fallback-navigation__menu">
                <ul class="fallback-navigation__pages">
                    <li class="fallback-navigation__item">
                        <span class="nav__link">PRINT</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print">TABLE OF CONTENTS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">ARCHIVE</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">COLUMNS</span>
                        <ul class="subnav">
                                                                                        <li class="columns-categories__category">
                                    <a class="subnav__link" href="/fiction">fiction</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/politics">politics</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/culture">culture</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/interviews">interviews</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/syllabi">syllabi</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/papertrail">paper trail</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/letters">letters</a>
                                </li>
                                                    </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/advertise">ADVERTISE</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">CIRCULATION</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/subscribe">SUBSCRIBE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">BACK ISSUES</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">NEWSLETTERS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/register/newsletter">PRINT</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__affiliates">
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.artforum.com" target="_blank" rel="noopener">ARTFORUM</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.bookforum.com.cn" target="_blank" rel="noopener">艺术论坛</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="http://artandeducation.net" target="_blank" rel="noopener">art&amp;education</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__account-links">
                    <li>
                        <a href="/login">LOGIN</a>
                    </li>
                    <li>
                        <a href="/register">REGISTER</a>
                    </li>
                </ul>
            </div>
        </nav>
    <a class="top-navigation__logo" data-v-7fd78796="" href="/"><img src="/media/logos/bookforum.png" alt="Bookforum Logo"></a>
    </div>
</div>
</div>
<script>
var toggleFallbackMenu = function(e){
    //e.preventDefault();
    var menu = document.getElementById('fallback-navigation__menu');
    console.log(menu);
    if(menu.className == 'fallback-navigation__menu'){
        menu.className = 'fallback-navigation__menu--visible';
    }
    else{
        menu.className = 'fallback-navigation__menu';
    }
}
</script>        <div id="container">
            <af-app
                 site-section="fiction"                  category="Fiction"                                                                             >
                <af-lightbox></af-lightbox>
                <af-register-form referer=""></af-register-form>
                <af-login-modal></af-login-modal>
                <af-popup-ad></af-popup-ad>
                <af-header></af-header>
                <af-dont-go origin="dont_go"></af-dont-go>
                <div class="viewport-container">
                    <af-leaderboard-ad></af-leaderboard-ad>
                                                                                    <div class="main-content wrapper">
                            <div class="desktop-flex">
                                <div class="main-wrapper">
                                                                            <div class="web-article-column">
                    <af-article-hydrator :article-id="24078"></af-article-hydrator>
        
<af-paywall :paywalled="true"
    :is-discount-active="true"
            >
    </af-paywall>
<af-paywall-counter :paywalled="true"></af-paywall-counter>                <article class="blog-article blog-article--web-only blog-article--fiction">
            <h3 class="slug--margin-top slug--book">
                                    <a href="/fiction">
                        Fiction
                    </a>
                            </h3>

            <div class="blog-article__header">
                <h1>
                    Homeward Bound
                </h1>
                <div class="blog-article__meta">
                    <span class="article-list__publish-date">
                        June 17, 2020
                    </span>
                    <span class="article-list__byline article-list__byline--web-only-detail">
                                                    • In <i>This Town Sleeps</i>, Dennis E. Staples reckons with violence, identity, and history in a small town 
                                            </span>
                    <div class="blog-article__writer">
                                                    <a href="https://www.bookforum.com/contributor/eric-newman">Eric Newman</a>
                         
                    </div>
                </div>
            </div>
                            <div class="blog-article__book-info">
                                            <div>
                            <div class="book-info__content">
    <div>
    <strong>This Town Sleeps: A Novel</strong>
            BY  Dennis E. Staples.                        Counterpoint.
        224 pages.
        $15.
        </div>
    <div class="book-info__purchase-links">
        <div class="purchase-links__inner">
            Purchase this book:<br>
            <a href="https://bookshop.org/a/1580/9781640092846" target="_blank">Bookshop</a> • 
            <a href="http://www.amazon.com/exec/obidos/ASIN/1640092846/bookforum0a-20" target="_blank">Amazon</a>
        </div>
    </div>
</div>
                        </div>
                                    </div>
            

            <section class="blog-article__content">
                    <div class="blog-article__publication-media">
                                                                                                                        <img src="/uploads/publication.000/id31667/cover.jpg" alt="The cover of This Town Sleeps: A Novel">
                                                                                                        </div>
                    
<p>“I don’t know why I keep coming back here,” muses Marion Lafournier, the gay Ojibwe man at the center of Dennis E. Staples’s debut novel, <i>This Town Sleeps</i>. He’s talking about Geshig, a small town at the center of the Languille Lake reservation in northern Minnesota. Despite feeling like an outsider as the town’s only openly gay resident, Marion cannot resist the pull to return home. “The first chance I had to move out of Geshig and off the Languille Lake reservation, I took it,” Marion explains. “I moved to the Twin Cities for college. And then as a few years passed, and after a disastrous relationship or two, I found myself back.” <i>This Town Sleeps</i> follows Marion as he navigates the crushing limitations and comforting familiarity that keep him at once bound to his hometown and eager to leave it for a better, fuller life elsewhere.</p>

<p>For Marion, Geshig provides little in the way of economic and romantic opportunity. He has a job that barely gets him by, and has become used to clandestine encounters that satisfy little more than the human need for an occasional orgasm in a town where men “don’t fuck with guys.” Near the beginning of the novel, at a local rest area, Marion meets a man for anonymous sex only to recognize his no-profile-pic hookup as Shannon, a white classmate from his high school days. While Marion makes no secret of his queerness, Shannon is deeply closeted and reasonably afraid of the social repercussions that may follow coming out. The relationship that develops between them over the course of the novel shuffles between Marion’s desire for the dignity of a real relationship and Shannon’s unwillingness to own his sexuality. The clandestine nature of their romance forces Marion to fall even deeper into the technologically driven close-reading that defines modern love. Monitoring the changes in Shannon’s dating app profile, Marion notes that his status is now set to “dating” and that his avatar has been offline for a full day. “I have to assume he means he is dating me,” Marion reasons, “but that’s too much to hope for from a closet case.” The slowness of Shannon’s struggle for self-acceptance is rendered in an aching detail that refuses, in refreshing ways, the facile gloss of mainstream coming-out narratives. “I think I love you, and I don’t know if you’ll understand this, but that isn’t a good feeling right now,” he tells Marion at one point. “But I want it to be. I feel so wrong every day when I think about you, but I also feel more complete than I’ve ever felt.” In the push and pull of Marion and Shannon’s relationship, Staples is able to capture the ways in which Marion’s openness about his sexuality, an affect we might celebrate as a mark of progress, is never far from Shannon’s self-loathing shame, an affect we’d like to relegate to the distant past. If self-acceptance is a gay rite of passage&#8212;Marion later reveals that his first relationship ended because the first time he had sex with his boyfriend in Minnesota “it freaked me out […] being that sort of intimate with a man was a big step I wasn’t ready to take” &#8212;coming out doesn’t guarantee happiness.</p>

<p>In <i>This Town Sleeps, </i>finding happiness (or peace) depends on being able to get away to some elsewhere of opportunity not soured and haunted by the ghosts of small-town dreams and possibilities. It also depends on facing those ghosts and, throughout the novel, Staples homes in on the buried small-town histories that offer the opportunity to confront the difficulties of the past without being destroyed by them. As Marion navigates his relationship with Shannon, he encounters a real ghost, in the form of a revenant dog&#8212;a <i>manidoo,</i> or spirit, a medicine man explains matter-of-factly to Marion&#8212;one that is haunting him and will continue to do so until Marion discovers its purpose. The manidoo guides Marion to the grave of Kayden Kelliher, a high school basketball star, son of a prominent local Ojibwe family, and soon-to-be father who was brutally stabbed to death in the woods by another local boy. Years later, Kayden’s murder casts a pall over the community.</p>



<blockquote><div>
    

<p>For us kids, his death was just another source of rumors, something to tell each other when no one was listening. To the adults, he was their hero. He was the young man with potential, an Indian boy who would leave the reservation for bigger and better things.</p>


</div></blockquote>


<p>The circumstances of Kayden’s death highlight the heartbreaking challenges of small-town life, laying bare the deep-rooted entanglements of violence, desperation, and isolation that take hold in places that the world has left behind. It is eventually revealed that Kayden was a member of a local gang, and that he was murdered because a rival gang member believed he had burned down one of their meth houses. After a corrupt tribal council paid off both boys’ families with grants and approvals for new home construction, the <i>why </i>of Kayden’s tragic loss was obscured behind the casual fact of yet another young man chewed up by local violence in a community often willing to look the other way. In such ways, <i>This Town Sleeps</i> shows that in order for communities to thrive, to come out of their sleeping stasis, they must face the past in all its ugliness and look into the “red maw and wide eyes” they’d rather avoid.</p>

<p>In the second half of the novel, as Marion searches out the truth behind Kayden Kelliher’s murder in order to determine what the dead boy’s spirit is asking of him, Staples expands the exploration of this sense of <i>stuckness </i>that attends small town life for those who try to leave and those who never do. In many ways, Marion feels caught between two worlds, especially with regard to his relationship with Ojibwe culture. Though he sometimes struggles with it, Marion maintains a connection to the Ojibwe language, and the Ojibwe words that appear throughout the novel testify to the way the culture has survived amid hostile conditions. Yet, Staples provides visceral reminders of what has been lost. At one point, Marion observes a small totem pole outside an elementary school “modeled after a log cabin,” noting that “there is no meaning to the icons” inscribed on it&#8212;they’re just stand-ins for a cultural tradition that Marion and others find increasingly difficult to access in the present. At another point, Marion notes that while his mother “was always closer to our culture than me . . . hers was only a basic belief, more going through the motions than truly valuing it all.” For his part, Marion has never received an Ojibwe name. Such moments reflect the erosion of connection to traditional culture, part of both the movement of history and the ongoing impact of settler colonialism on the indigenous peoples of the Americas struggling to survive on occupied land.</p>

<p>Staples’s writing follows the tradition of indigenous writers from an earlier generation, such as Sherman Alexie or Leslie Marmon Silko, whose work explores the ongoing impact of white racism and imperialist violence against American Indians and examines the loss of histories and traditions as well as the efforts to reclaim and preserve them. <i>This Town Sleeps</i> also reflects the influence of younger voices such as Tommy Orange who, like Staples, received his MFA from the Institute of American Indian Arts, and whose debut novel <i>There There </i>(a finalist for the 2019 Pulitzer Prize) bears witness to struggles of inhabiting an identity that is unacknowledged or occluded, authenticity, wonders how living in a city impacts his American Indian identity, and reckons with the brutal histories of violence that permeate the present. <i>This Town Sleeps</i> can also be read in the wake of Tommy Pico, whose poetry explores the experience of navigating identity, belonging, and queerness in the whirl of text-speak, dating apps, pop music, and junk food. Amid these linkages to established and more recent American Indian writing, straddling the line between stories set on reservations and those in cities, Staples stakes out a place of his own.</p>

<p>Staples’s talent lies in his ability to capture all sides of a phenomenon&#8212;the desperation to leave home and the pull to return; the safety of the closet and the freedom of living outside of it; the traditions that keep culture alive and their loss. Near the end of the novel, Marion reflects on a billboard in the middle of town that says “PLAY BALL, DON’T SMOKE METH.” But Marion knows that, like murdered high school basketball star Kayden Kelliher, most people rarely have such clear-cut choices available to them:</p>



<blockquote><div>
    

<p>As if basketball ever really saved any Indian from [meth]. Near as I can tell, all it does is build up expectations and make the desire for mental escape even stronger when those expectations fail. A state championship near loss is still a loss. Tears are on the court. A small town puts on the face of pride, but everyone is filled with shame and regret. The star player enters adulthood at a loss for purpose, gets a job at the casino or tribal office, drinks, smokes, and breeds. Repeat.</p>


</div></blockquote>


<blockquote><div>
    

<p>A more accurate message on the billboard might be PLAY BALL, DEFINE YOUR LIFE BY YOUR LOVE OF IT, AND THEN TURN TO METH WHEN THE COLD, HARD FACTS OF LIFE SHATTER YOUR DREAMS.</p>


</div></blockquote>


<p>These are lines that speak to the particular experience of Marion’s community on the reservation, but they echo in many lives beyond this scene: in the small towns or rural spaces where opportunity, hope, and a future have long fled, spaces where a destructive sadness has filled in the empty chasm of the past’s promises. But Marion and Staples know that these towns are not only places in which happiness has been scooped out to make room for misery; they are haunted, too, by pleasures and wonder, by lives and loves, by dreams. As he considers the gap between the here and there after his business with Kayden’s spirit is finished, Marion offers what is perhaps the novel’s best, most bittersweet line: “Ever since Kayden left, I have felt a strange incompleteness that I think will only be solved by finally leaving. I would stay if just one more time I could go to that merry-go-round and remember everything about why I came back, why I used to love it here. But it’s better to wake up than fall back asleep in a town with no dreams.” It’s a line that could have come from Willa Cather, laureate of small-town dreams and wrenching despair, but it is perfectly, beautifully Staples’s own.</p>

<p></p>

<p><i><a href="https://www.bookforum.com/contributor/eric-newman"  title="Contributions by Eric Newman" >Eric Newman</a> is the Gender & Sexuality editor for the </i>Los Angeles Review of Books<i> and a co-host of the</i> LARB Radio Hour.</p>


                    
        

<af-share-toggle>
    
<a href="#" 
    class="share-link" 
    onclick="window.open('http://twitter.com/intent/tweet?text=Fiction+%7C+Homeward%20Bound+https%3A%2F%2Fwww.bookforum.com%2Ffiction%2Fin-this-town-sleeps-dennis-e-staples-reckons-with-violence-identity-and-history-in-a-small-town-24078+%40bookforum&source=https%3A%2F%2Fwww.bookforum.com%2Ffiction%2Fin-this-town-sleeps-dennis-e-staples-reckons-with-violence-identity-and-history-in-a-small-town-24078', '_blank', 'width=550,height=450,resizable=yes');return false;" 
    title="Twitter" target="_blank" rel="noopener">
    <img src="https://www.bookforum.com/static-assets/twitter_black.svg" alt="Twitter" border="0">
</a>
    <a href="#" class="share-link" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bookforum.com%2Ffiction%2Fin-this-town-sleeps-dennis-e-staples-reckons-with-violence-identity-and-history-in-a-small-town-24078&t=Homeward%20Bound', '_blank', 'width=550,height=450,resizable=yes');return false;" title="Facebook" target="_blank" rel="noopener">
    <img src="https://www.bookforum.com/static-assets/facebook_black.svg" alt="Facebook" border="0">
</a>
    <a class="share-link" href="mailto:?subject=From Bookforum - Homeward%20Bound&body=https%3A%2F%2Fwww.bookforum.com%2Ffiction%2Fin-this-town-sleeps-dennis-e-staples-reckons-with-violence-identity-and-history-in-a-small-town-24078"><img src="https://www.bookforum.com/static-assets/mail_black.svg" alt="email"></a>
    <a class="share-link" href="javascript:if(window.print)window.print()"><img src="https://www.bookforum.com/static-assets/printer_black.svg" alt="Print"></a>
</af-share-toggle>                   <af-related-articles article-id="24078"></af-related-articles>
            </section>
        </article>

        <af-most-read-mobile></af-most-read-mobile>
        <af-most-read :in-body-block="true" :desktop-img-size="233"></af-most-read>
    </div>
                                </div>

                                    <af-most-read :desktop-img-size="200"></af-most-read>
                            </div>
                        </div>
                                        <footer class="footer">
    <div class="relative">
    <div class="footer__subscribe">
        <div><a href="/register/newsletter">Sign up</a> for <em>Bookforum</em>&rsquo;s Newsletter</div>
        <div><a href="/subscribe">Subscribe</a> for full access</div>
    </div>
    <div class="footer__links">
        <ul class="footer__site-links">
            <li><a href="/advertise#about">ABOUT</a></li>
            <li><a href="/subscribe">SUBSCRIBE</a></li>
            <li><a href="/print/archive">BACK ISSUES</a></li>
            <li><af-signin-signout-link></af-signin-signout-link></li>
            <li><a href="/advertise">ADVERTISE</a></li>
            <li><a href="/privacy">PRIVACY POLICY</a></li>
            <li><a href="/contact">CONTACT</a></li>
            <li>
                <a style="margin-left: -.5rem" href="https://www.facebook.com/bookforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.bookforum.com/static-assets/social-icons/facebook.svg" alt="facebook logo"></a>
                <a href="https://www.instagram.com/bookforum/" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.bookforum.com/static-assets/social-icons/instagram.svg" alt="instagram logo"></a>
                <a href="https://twitter.com/bookforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.bookforum.com/static-assets/social-icons/twitter.svg" alt="twitter logo"></a>
            </li>
        </ul>
        <p class="footer__copyright">All rights reserved. bookforum.com is a registered trademark of Bookforum Magazine, New York, NY. <a href="/terms">Terms &amp; Conditions</a></p>
    </div>
    </div>
</footer>                </div>
            </af-app>
        </div>
        <script>
          (function(d) {
            var config = {
              kitId: 'jte2mau',
              scriptTimeout: 3000,
              async: true
            },
            h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.    className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t); try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
          })(document);
        </script>
        <script src="/assets/module.1589479842.js"></script>
        <!--<script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit'></script>-->
            </body>
</html>
