<!DOCTYPE html>
<html lang="en-US" xml:lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
    <head>
                <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-80108-6', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
        
                        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=G-H4YDR9XPSZ"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'G-H4YDR9XPSZ');
        </script>
        
        <meta charset="UTF-8" />
        <title>        Torrey Peters on writing and craft; Bookforum’s free event on sports and literature this Friday - 
Bookforum Magazine
</title>

        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0">
                            
                        <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"CreativeWork","name":"Torrey Peters on writing and craft; _Bookforum_\u2019s free event on sports and literature this Friday","datePublished":"2022-09-27","headline":"","url":"https:\/\/www.bookforum.com\/papertrail\/torrey-peters-on-writing-and-craft-bookforum-s-free-event-on-sports-and-literature-this-friday-25097"}
        </script>


<meta name="description" content="">

 
    
                                                            <meta property="og:url"           content="https://www.bookforum.com/papertrail/torrey-peters-on-writing-and-craft-bookforum-s-free-event-on-sports-and-literature-this-friday-25097" />
        <meta property="og:type"          content="website" />
        <meta property="og:title"         content="Torrey Peters on writing and craft; Bookforum’s free event on sports and literature this Friday" />
        <meta property="og:description"   content="" />
        <meta property="og:image"         content="https://www.bookforum.com/uploads/upload.000/id25097/featured00_landscape.jpg" />
        <meta property="og:image:width"   content="768" />
        <meta property="og:image:height"  content="1024" />
        <meta property="fb:app_id"        content="160349161322137"/>
        <meta property="fb:admins"        content="1028048331"/>
        <meta name="twitter:card"        content="summary_large_image" />
        <meta name="twitter:site"        content="@bookforum" />
        <meta name="twitter:title"       content="Torrey Peters on writing and craft; Bookforum’s free event on sports and literature this Friday" />
        <meta name="twitter:description" content="" />
        <meta name="twitter:image"       content="https://www.bookforum.com/uploads/upload.000/id25097/featured00_landscape_750x.jpg" />
    
        <meta name="referrer" content="unsafe-url">

        <link rel="apple-touch-icon" sizes="150x150" href="/apptile-150.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="48x48" href="/favicon-48x48.png">
        <link rel="icon" type="image/png" sizes="72x72" href="/favicon-72x72.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="144x144" href="/favicon-144x144.png">
        <link rel="icon" type="image/png" sizes="168x168" href="/favicon-168x168.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/favicon-192x192.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#da532c">
        <meta name="theme-color" content="#ffffff">

        <link rel="apple-touch-icon" href="apple-touch-icon.png">

        <link rel="preload" as="style" href="/assets/module.1663018429.css" onload="this.onload=null;this.rel='stylesheet'">
        <script>
    (function( w ){
        "use strict";
                if( !w.loadCSS ){
            w.loadCSS = function(){};
        }
                var rp = loadCSS.relpreload = {};
                rp.support = (function(){
            var ret;
            try {
                ret = w.document.createElement( "link" ).relList.supports( "preload" );
            } catch (e) {
                ret = false;
            }
            return function(){
                return ret;
            };
        })();
                rp.bindMediaToggle = function( link ){
            // remember existing media attr for ultimate state, or default to 'all'
            var finalMedia = link.media || "all";
    
            function enableStylesheet(){
                link.media = finalMedia;
            }
    
                        if( link.addEventListener ){
                link.addEventListener( "load", enableStylesheet );
            } else if( link.attachEvent ){
                link.attachEvent( "onload", enableStylesheet );
            }
    
                        setTimeout(function(){
                link.rel = "stylesheet";
                link.media = "only x";
            });
                        setTimeout( enableStylesheet, 3000 );
        };
    
                rp.poly = function(){
                        if( rp.support() ){
                return;
            }
            var links = w.document.getElementsByTagName( "link" );
            for( var i = 0; i < links.length; i++ ){
                var link = links[ i ];
                                if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                                        link.setAttribute( "data-loadcss", true );
                                        rp.bindMediaToggle( link );
                }
            }
        };
    
                if( !rp.support() ){
                        rp.poly();
    
                        var run = w.setInterval( rp.poly, 500 );
            if( w.addEventListener ){
                w.addEventListener( "load", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            } else if( w.attachEvent ){
                w.attachEvent( "onload", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            }
        }

                if( typeof exports !== "undefined" ){
            exports.loadCSS = loadCSS;
        }
        else {
            w.loadCSS = loadCSS;
        }
    }( typeof global !== "undefined" ? global : this ) );
</script>        <style>
            .fallback-header{
                display: none;
            }
        </style>
                <style>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</style>
        <noscript><link rel="stylesheet" href="/assets/no-js.1639516856.css"></noscript>
        <!--[if lt IE 9]>
            <link rel="stylesheet" href="/assets/ie8.css">
        <![endif]-->
        <link rel="icon" type="image/x-icon" href="/favicon.ico" />
        <style type="text/css">
    @font-face{
        font-family:"Sabon MT W02";
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix");
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix") format("eot"),url("/Fonts/8accf83e-fa10-49ed-a82c-c13516a3715b.woff2") format("woff2"),url("/Fonts/ba10d1b3-92b6-4edd-8e91-8fa3193a073d.woff") format("woff"),url("/Fonts/29f52157-afab-48cd-9d7c-208d2fa5b002.ttf") format("truetype"),url("/Fonts/bb915f33-7900-4a2e-a1ef-fce646148528.svg#bb915f33-7900-4a2e-a1ef-fce646148528") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Italic";
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix");
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix") format("eot"),url("/Fonts/4bc99014-be7e-4fc6-8fe5-337049f936d2.woff2") format("woff2"),url("/Fonts/f5cedbe3-1dbc-4700-b72f-b13fb6d58344.woff") format("woff"),url("/Fonts/a7d084e2-e697-451b-9c6f-b8b99030f8df.ttf") format("truetype"),url("/Fonts/ffa83c1b-64d8-423f-949d-5f610db34204.svg#ffa83c1b-64d8-423f-949d-5f610db34204") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Semibold";
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix");
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix") format("eot"),url("/Fonts/80480eab-f534-4e0a-8b06-e4e0f75457e7.woff2") format("woff2"),url("/Fonts/88d1c5e4-b832-4892-b8bc-e4c3b29091d4.woff") format("woff"),url("/Fonts/83dd0b6a-876a-4c7a-926b-e32ced2f602c.ttf") format("truetype"),url("/Fonts/d7e921fe-6771-4836-b2f2-519774e64574.svg#d7e921fe-6771-4836-b2f2-519774e64574") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"SabonMTW02-SemiboldIt";
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix");
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix") format("eot"),url("/Fonts/28b079ca-96b6-4b6f-b2f5-555785aa1ab7.woff2") format("woff2"),url("/Fonts/750139dc-3c0c-4041-98c0-9c8a8e21b013.woff") format("woff"),url("/Fonts/07afb8c7-8680-4901-aba2-15ee2e1d2843.ttf") format("truetype"),url("/Fonts/52c682f2-4e6e-4160-9f93-756db98e33bb.svg#52c682f2-4e6e-4160-9f93-756db98e33bb") format("svg");
        font-display: fallback;
    }
</style>
<script type="text/javascript">
var MTIProjectId='d69353ca-91fb-40e2-9cc1-647d356133e2';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
         mtiTracking.src='/script/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>    </head>
    <body>
                        <div class="global-wrapper">
<div class="fallback-header">
    <div class="fallback-header__top">
        <nav class="fallback-navigation" data-v-7fd78796="" id="fallback-navigation">
            <button class="nav-icon toggle-button open" data-v-338a69c8="" tabindex="0" onclick="toggleFallbackMenu()">menu</button>
            <div id="fallback-navigation__menu" class="fallback-navigation__menu">
                <ul class="fallback-navigation__pages">
                    <li class="fallback-navigation__item">
                        <span class="nav__link">PRINT</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print">TABLE OF CONTENTS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">ARCHIVE</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">COLUMNS</span>
                        <ul class="subnav">
                                                                                        <li class="columns-categories__category">
                                    <a class="subnav__link" href="/fiction">fiction</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/politics">politics</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/culture">culture</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/interviews">interviews</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/syllabi">syllabi</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/papertrail">paper trail</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/letters">letters</a>
                                </li>
                                                    </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/advertise">ADVERTISE</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">CIRCULATION</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/subscribe">SUBSCRIBE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">BACK ISSUES</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">NEWSLETTERS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/register/newsletter">PRINT</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__affiliates">
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.artforum.com" target="_blank" rel="noopener">ARTFORUM</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.bookforum.com.cn" target="_blank" rel="noopener">艺术论坛</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="http://artandeducation.net" target="_blank" rel="noopener">art&amp;education</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__account-links">
                    <li>
                        <a href="/login">LOGIN</a>
                    </li>
                    <li>
                        <a href="/register">REGISTER</a>
                    </li>
                </ul>
            </div>
        </nav>
    <a class="top-navigation__logo" data-v-7fd78796="" href="/"><img src="/media/logos/bookforum.png" alt="Bookforum Logo"></a>
    </div>
</div>
</div>
<script>
var toggleFallbackMenu = function(e){
    //e.preventDefault();
    var menu = document.getElementById('fallback-navigation__menu');
    console.log(menu);
    if(menu.className == 'fallback-navigation__menu'){
        menu.className = 'fallback-navigation__menu--visible';
    }
    else{
        menu.className = 'fallback-navigation__menu';
    }
}
</script>        <div id="container">
            <af-app
                 site-section="papertrail"                  category="paper trail"                                                                             >
                <af-lightbox></af-lightbox>
                <af-register-form referer=""></af-register-form>
                <af-login-modal></af-login-modal>
                <af-popup-ad></af-popup-ad>
                
                
                <af-header  site-section="papertrail"  is-subscriber=0></af-header>

                <af-dont-go origin="dont_go"></af-dont-go>
                <div class="viewport-container">
                    <af-leaderboard-ad></af-leaderboard-ad>
                                                                                    <div class="main-content wrapper">
                            <div class="desktop-flex">
                                <div class="main-wrapper">
                                                                            <div class="web-article-column">
                    <af-article-hydrator :article-id="25097"></af-article-hydrator>
        
<af-paywall :paywalled="false"
    :is-discount-active="false"
            >
    </af-paywall>
<af-paywall-counter :paywalled="false"></af-paywall-counter>                <article class="blog-article">
            <h3 class="slug--margin-top">
                                    <a href="/papertrail">
                        paper trail
                    </a>
                            </h3>

            <div class="blog-article__header">
                <h1>
                    Torrey Peters on writing and craft; <i>Bookforum</i>’s free event on sports and literature this Friday
                </h1>
                <div class="blog-article__meta">
                    <span class="article-list__publish-date">
                                                            September 27, 2022
                                                </span>
                    <span class="article-list__byline">
                                            </span>
                </div>
            </div>

                        
            <section class="blog-article__content">
                                                    <figure class="primary-image--float-left">
                        <af-more-images-link :article-id="25097" :image-id="60258" article-title="Torrey Peters on writing and craft; &lt;i&gt;Bookforum&lt;/i&gt;’s free event on sports and literature this Friday" :image-names="[&quot;article&quot;]">
                            <img srcset="//www.bookforum.com/uploads/upload.000/id25097/featured00_landscape_200x.jpg 200w,//www.bookforum.com/uploads/upload.000/id25097/featured00_landscape_350x.jpg 350w,//www.bookforum.com/uploads/upload.000/id25097/featured00_landscape_750x.jpg 750w," sizes="(min-width: 840px) 1064px" src="//www.bookforum.com/uploads/upload.000/id25097/featured00_landscape.jpg" alt="Torrey Peters" >
                        </af-more-images-link>
                        <figcaption class="blog-article__caption" aria-hidden="true">Torrey Peters</figcaption>
                    </figure>
                                    
<p>For Electric Literature’s “What Comes Next” series, in which debut authors talk about their second book, Isle McElroy <a href="https://electricliterature.com/what-comes-next/" onclick="window.open(this.href, '_blank'); return false;">talks with Torrey Peters</a>. Peters tells McElroy, “When I thought of writing as a craft, I don’t think I knew what writing was for. I thought if you write something beautiful that is enough. Now, I feel that writing is largely about communicating something urgent to certain people.” </p>

<p><i>Bookforum </i>is hosting a free online event on September 30th. “Sports Annotated,” will feature Lindsay Zoladz, Miranda Popkey, Ross Gay, and Thomas Beller discussing sports and literature. You can get your free tickets <a href="https://www.eventbrite.com/e/bookforum-presents-sports-annotated-tickets-406346562507" onclick="window.open(this.href, '_blank'); return false;">here</a> and read our special section about sports in the<a href="https://www.bookforum.com/print/2902" onclick="window.open(this.href, '_blank'); return false;"> summer issue</a>.  </p>

<p>In “<a href="https://www.politico.com/news/magazine/2022/09/23/nina-totenberg-dinners-with-ruth-bader-ginsburg-00058467" onclick="window.open(this.href, '_blank'); return false;">Nina Totenberg Had a Beautiful Friendship With RBG. Her Book About It Is an Embarrassment</a>,” Michael Schaffer reviews Totenberg’s new memoir, taking the NPR correspondent to task for her close relationships to Supreme Court justices: “Totenberg’s book seems to be cast as a corrective against some national misapprehension that Washington is about nothing but bickering and partisanship. But that misunderstands why so many Americans are down on the capital. Instead, the rage stems from a conviction that the city is full of insiders who are all part of the same contented club, forever scratching one another’s backs.” </p>

<p>The <i>Yale Review</i> is accepting pitches: its full pitch guidelines can be found <a href="https://yalereview.org/pitches" onclick="window.open(this.href, '_blank'); return false;">here</a>. </p>

<p>On the <i>Harper’s Podcast</i>, Charlotte Shane <a href="https://open.spotify.com/episode/6Hr9fzpPZDwCC9ptRESwzx?si=abf1e93482d44e9f" onclick="window.open(this.href, '_blank'); return false;">discusses</a> her recent article, “<a href="https://harpers.org/archive/2022/10/the-right-to-not-be-pregnant-asserting-an-essential-right/" onclick="window.open(this.href, '_blank'); return false;">The Right to Not Be Pregnant</a>,” with host Violet Lucca. Shane says that formulating her argument for an abortion as an essential right helped her “reconceptualize the situation so that . . . I had greater insight into what was going on when people go after abortion, when they go after access, and when they go after legality.” </p>


                    
        

<af-share-toggle>
    
<a href="#" 
    class="share-link" 
    onclick="window.open('http://twitter.com/intent/tweet?text=Papertrail+%7C+Torrey%20Peters%20on%20writing%20and%20craft%3B%20Bookforum%E2%80%99s%20free%20event%20on%20sports%20and%20literature%20this%20Friday+https%3A%2F%2Fwww.bookforum.com%2Fpapertrail%2Ftorrey-peters-on-writing-and-craft-bookforum-s-free-event-on-sports-and-literature-this-friday-25097+%40bookforum&source=https%3A%2F%2Fwww.bookforum.com%2Fpapertrail%2Ftorrey-peters-on-writing-and-craft-bookforum-s-free-event-on-sports-and-literature-this-friday-25097', '_blank', 'width=550,height=450,resizable=yes');return false;" 
    title="Twitter" target="_blank" rel="noopener">
    <img src="https://www.bookforum.com/static-assets/twitter_black.svg" alt="Twitter" border="0">
</a>
    <a href="#" class="share-link" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bookforum.com%2Fpapertrail%2Ftorrey-peters-on-writing-and-craft-bookforum-s-free-event-on-sports-and-literature-this-friday-25097&t=Torrey%20Peters%20on%20writing%20and%20craft%3B%20Bookforum%E2%80%99s%20free%20event%20on%20sports%20and%20literature%20this%20Friday', '_blank', 'width=550,height=450,resizable=yes');return false;" title="Facebook" target="_blank" rel="noopener">
    <img src="https://www.bookforum.com/static-assets/facebook_black.svg" alt="Facebook" border="0">
</a>
    <a class="share-link" href="mailto:?subject=From Bookforum - Torrey%20Peters%20on%20writing%20and%20craft%3B%20Bookforum%E2%80%99s%20free%20event%20on%20sports%20and%20literature%20this%20Friday&body=https%3A%2F%2Fwww.bookforum.com%2Fpapertrail%2Ftorrey-peters-on-writing-and-craft-bookforum-s-free-event-on-sports-and-literature-this-friday-25097"><img src="https://www.bookforum.com/static-assets/mail_black.svg" alt="email"></a>
    <a class="share-link" href="javascript:if(window.print)window.print()"><img src="https://www.bookforum.com/static-assets/printer_black.svg" alt="Print"></a>
</af-share-toggle>                   <af-related-articles article-id="25097"></af-related-articles>
            </section>
        </article>

        <af-most-read-mobile :desktop-img-size="200"></af-most-read-mobile>
        <af-most-read :in-body-block="true" :desktop-img-size="233"></af-most-read>
        <af-more-articles></af-more-articles>
        <af-dot-dot-dot associated-action="loadMoreArticles"></af-dot-dot-dot>
        <af-lazy-load-more category="papertrail" :exclude-id="25097"></af-lazy-load-more>
    </div>
                                </div>

                                    <af-most-read :desktop-img-size="200"></af-most-read>
                            </div>
                        </div>
                                        <footer class="footer">
    <div class="relative">
    <div class="footer__subscribe">
        <div><a href="/register/newsletter">Sign up</a> for <em>Bookforum</em>&rsquo;s Newsletter</div>
        <div><a href="/subscribe">Subscribe</a> for full access</div>
    </div>
    <div class="footer__links">
        <ul class="footer__site-links">
            <li><a href="/advertise#about">ABOUT</a></li>
            <li><a href="/subscribe">SUBSCRIBE</a></li>
            <li><a href="/print/archive">BACK ISSUES</a></li>
            <li><af-signin-signout-link></af-signin-signout-link></li>
            <li><a href="/advertise">ADVERTISE</a></li>
            <li><a href="/privacy">PRIVACY POLICY</a></li>
            <li><a href="/contact">CONTACT</a></li>
            <li>
                <a style="margin-left: -.5rem" href="https://www.facebook.com/bookforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.bookforum.com/static-assets/social-icons/facebook.svg" alt="facebook logo"></a>
                <a href="https://www.instagram.com/bookforum/" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.bookforum.com/static-assets/social-icons/instagram.svg" alt="instagram logo"></a>
                <a href="https://twitter.com/bookforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.bookforum.com/static-assets/social-icons/twitter.svg" alt="twitter logo"></a>
            </li>
        </ul>
        <p class="footer__copyright">All rights reserved. bookforum.com is a registered trademark of Bookforum Magazine, New York, NY. <a href="/terms">Terms &amp; Conditions</a></p>
    </div>
    </div>
</footer>                </div>
            </af-app>
        </div>
        <script>
          (function(d) {
            var config = {
              kitId: 'jte2mau',
              scriptTimeout: 3000,
              async: true
            },
            h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.    className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t); try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
          })(document);
        </script>
        <script src="/assets/module.1663018429.js"></script>
        <!--<script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit'></script>-->
            </body>
</html>
